Logo du forum
 

Forum TTH-News

| Inscription | | Recherche | | FAQ | | Accueil | | Liste des membres |
| Calendrier |
 
Vous n'êtes pas identifié! [Connexion] ou [Inscription] Forum » Software - OS - Réseaux » [Windows] » Windows 10
Login Mot de passe

6 visiteurs sur ce topic (0 membre(s), 6 invité(s) )

Aller à la page n°  
  Mot  Pseudo  
Page : [Début] [précédent] 31 32 33 34
Sujet : Windows 10
chris lo



 






Message du 09-02-2017 @ 14:30

j'en suis content aussi :)

mais honnêtement si tu viens d'un 8.1, ça change vraiment pas grand chose :amoche:
- Haut de page -
Antares



 






Message du 09-02-2017 @ 16:54

chris lo a écrit

j'en suis content aussi :)

mais honnêtement si tu viens d'un 8.1, ça change vraiment pas grand chose :amoche:



C'est le theme "Royal Noir" comme pour XP :D ;)
- Haut de page -
hades



 






Message du 16-04-2017 @ 16:49

J'ai quelques souci pour installer la 1703 sur un de mes ordi !

Ca a marcher sans souci sur 3 ordi mais le quatrieme il bug a 99 % via l outils windows 10 upgrade !

Que faire ?


- Haut de page -
Naavi



 






Message du 17-04-2017 @ 2:59

Salut.

Je ne savais même pas qu'on en était à la version 1703. J'en suis tjrs à la 1607. Pourquoi il ne me propose pas cette mise à jour :( , d'autant plus que je voulais télécharger l'ISO aujourd'hui même...pour tenter de trouver une issue à mes nombreux problèmes...

Sinon, j'ai pris le temps de relire attentivement les 4 dernières pages de ce topic : incroyable tous les soucis que rencontrent les uns et les autres avec ce W10. On peut pas appeler ça un O.S qui fonctionne bien ...

[message édité le 17-04-2017 @ 3:02 Par Naavi]
- Haut de page -
chris lo



 






Message du 17-04-2017 @ 20:44

si tu télécharges l'ISO, il y a des chances que ce soit avec la version 1703 intégrée ;)

pour les soucis, c'est souvent lié aux drivers parce qu'on oublie que Windows 10 a été proposé gratuitement depuis Vista/7 et 8/8.1, et forcément y'a plein de matos qui n'ont pas encore (et qui n'auront jamais) de drivers 100% compatibles. Avec un PC acheté récemment (disons depuis l'été dernier), les problèmes sont plus rares ;)
- Haut de page -
Muageto



 






Message du 20-04-2017 @ 14:49

chris lo a écrit

si tu télécharges l'ISO, il y a des chances que ce soit avec la version 1703 intégrée ;)

pour les soucis, c'est souvent lié aux drivers parce qu'on oublie que Windows 10 a été proposé gratuitement depuis Vista/7 et 8/8.1, et forcément y'a plein de matos qui n'ont pas encore (et qui n'auront jamais) de drivers 100% compatibles. Avec un PC acheté récemment (disons depuis l'été dernier), les problèmes sont plus rares ;)



Pour illustrer ça, jusqu'à la 1703 (qui est resté "bloquée" à 32% pendant genre 1h avant de poursuivre l'install qui m'a bien pris 2H puisque ma petite a eu le temps de faire sa sieste pendant l'install de de la màj de Win10), je ne pouvais pas utiliser de drivers ma carte son, une Creative X-Fi Titanium, parce que Creative n'avait toujours pas de vrai drivers Win10. Du coup, si j'installais leur drivers (win8 mais censé fonctionner) pas de son sur la façade avant, là, en Septembre dernier apparemment, ils ont enfin sorti des vrais drivers Win10, j'ai pu les installer sans que ça ne merdoie ...

Mais globalement, j'avais quand même eu moins de souci avec Win7. Maintenant, je réserve mon jugement à cause d'un truc. Win7 c'était une full install, Win10 je l'ai fait en mise à jour de 7, il est fort probable que mes soucis n'existerait pas si j'avais fait un install de 0

[message édité le 20-04-2017 @ 14:49 Par Muageto]
- Haut de page -
Tiou²



 






Message du 20-04-2017 @ 15:39

Muageto a écrit



Pour illustrer ça, jusqu'à la 1703 (qui est resté "bloquée" à 32% pendant genre 1h avant de poursuivre l'install qui m'a bien pris 2H puisque ma petite a eu le temps de faire sa sieste pendant l'install de de la màj de Win10), je ne pouvais pas utiliser de drivers ma carte son, une Creative X-Fi Titanium, parce que Creative n'avait toujours pas de vrai drivers Win10. Du coup, si j'installais leur drivers (win8 mais censé fonctionner) pas de son sur la façade avant, là, en Septembre dernier apparemment, ils ont enfin sorti des vrais drivers Win10, j'ai pu les installer sans que ça ne merdoie ...



C'est bizarre, car j'ai aussi une X-FI Titanium, et les drivers Creative ont fonctionné dès le 1er jour de l'installation de Windows 10 l'année dernière.
- Haut de page -
Muageto



 






Message du 20-04-2017 @ 16:40

D'ailleurs je parle de façade, mais ce n'est pas vrai, c'est branché à l'arrière (via mon clavier Raazer Blackwidow => pour que le fil soit plus proche de moi :D (et pourvoir facilement switcher entre casque et enceintes).

Tiou² : Ta X-Fi est PCI ou PCI-E ? Si mes souvenirs sont bons, quand je m'étais renseigné, c'est le modèle PCI-E qui posait souci pour ce qui est des drivers et de Win10.

Ce qui se passait était assez originale : à savoir qu'à l'installation des drivers ça avait l'air de fonctionner et au (re-)démarrage(s) suivant(s) j'avais 1 chance sur 10 d'avoir du son, rien le reste du temps. Suffisait de désinstaller les drivers Creative et laisser Windows s'occuper de tout pour que ça fonctionne ... (en perdant les qqs trucs intéressants de contrôle de Creative du coup ...)

[message édité le 20-04-2017 @ 16:43 Par Muageto]
- Haut de page -
Tiou²



 






Message du 20-04-2017 @ 17:15

Muageto a écrit



Tiou² : Ta X-Fi est PCI ou PCI-E ? Si mes souvenirs sont bons, quand je m'étais renseigné, c'est le modèle PCI-E qui posait souci pour ce qui est des drivers et de Win10.



PCI-E.
Après avec Creative, faut pas hésiter à aller sur le site global pour avoir des drivers à peu près à jour, voire à traîner sur leur forum (et récupérer les drivers débuggués par le fameux Daniel_K)...
- Haut de page -
Muageto



 






Message du 20-04-2017 @ 17:24

PCI-E aussi. Déjà fait, Daniel_K ça refusait de s'installer. Je veux dire quand je parle des pilotes Creative c'est bien de ceux du site dont je parle.
- Haut de page -
Tiou²



 






Message du 20-04-2017 @ 18:30

Je viens de vérifier, et j'utilise les pilotes 2.40.0015 qui datent de janvier 2016 (soit antérieurs à la sortie de Windows 10). Du coup je ne comprends pas les problèmes que tu as pu rencontrer.
- Haut de page -
Pascal_TTH



 






Message du 21-04-2017 @ 17:45

Je viens de tester cette Windows 10 Creator Edition sur un laptop. C'est de pire en pire au niveau des processus : 140 une fois les drivers installés. Il y en avait 50 avec Windows 8.1. Et tout ce bloatsocialware et ces apps, il y a des bonnes choses, c'est sûr, mais qu'Est-ce que ça fait tablette...
- Haut de page -
nuts



 






Message du 30-04-2017 @ 9:20

la creators update est buggé, il est recommandé de ne pas l'installer de suite...
source clubic

- Haut de page -
Pollux



 






Message du 30-04-2017 @ 21:45

Tous les OS sont buggés par définition ...

Perso j'ai téléchargé l'ISO MSDN de la Creators Update et je l'ai utilisée pour upgrader 3 PCs déjà sous Windows 10 1607. Le seul reproche que j'ai à faire, c'est que ca pète l'install de VirtualBox, ce qui n'a rien de gênant puisqu'une re-install de celui-ci remet les choses en places. A part ca RAS, ca fonctionne aussi bien qu'avant.
- Haut de page -
chris lo



 






Message du 30-04-2017 @ 23:17

et à priori ça bugge toujours pour la même chose : les drivers (surtout pour le matos ancien), décidément ça aura été le principal souci de cet OS en sus des polémiques sur la vie privée.

on va sagement attendre pour la MAJ :p
- Haut de page -
Vianney



 






Message du 30-04-2017 @ 23:19

C'est quelle version ? Suis en 1703.
- Haut de page -

Plan du forum | Contacter l'administrateur

Powered by SoulBB 3.0.1
© Soulmanto, 2003-2010

Valid XHTML 1.0 Transitional

Page générée en 0.05 secondes