Logo du forum
 

Forum TTH-News

| Inscription | | Recherche | | FAQ | | Accueil | | Liste des membres |
| Calendrier |
 
Vous n'êtes pas identifié! [Connexion] ou [Inscription] Forum » Ordinateurs portables » Portable non reconnu par la station d'accueil
Login Mot de passe

7 visiteurs sur ce topic (0 membre(s), 7 invité(s) )

Auteur
Sujet : Portable non reconnu par la station d'accueil
biboups



 






Message du 04-11-2017 @ 18:10


Bonjour les gens,
ça fait un bail (mais je lis quand même de temps en temps :p ) et évidemment je me pointe parce que j'ai un souci :

Mon Dell XT3 n'est plus reconnu par la station d'accueil, pas de chargement, pas de démarrage, rien...

tout allait bien jusque là, "docking/undocking" plusieurs fois dans la semaine depuis longtemps, j'ai donc bêtement pensé que c'était la station qui avait trépassé (juste avant la panne ça fonctionnait :D ), mais par curiosité j'ai mis mon M6500 dessus et tout fonctionne (bon ce gros veau d'ordi me prévient que le transfo est trop petit mais rien de méchant)

Du coup le souci est côté ordi, qu'est ce qui peut déconner sur le XT3 ?? La facilité incriminerait Windows 10, j'ai l'impression que c'est arrivé après une MAJ mais bon, aucune certitude :o

J'ai vérifié dans le gestionnaire de périphériques, y'a apparemment rien de travers, et dans les options d'alim y'a rien de spécial....

Vu comment c'est passif (je suppose) une station d'accueil, je sèche vraiment là.... donc à votre bon cœur, merci ! ;)
- Haut de page -
biboups



 






Message du 08-12-2017 @ 16:47

toujours personne ? :D

bon, j'ai des soucis de MAJ Windows 10, pour l'instant on peut le désigner coupable si ça vous arrange :p
- Haut de page -
biboups



 






Message du 10-12-2017 @ 8:54

qq changements après la MAJ 1709 de W10 qui s'est enfin terminée :

-si le portable est déjà allumé, en le mettant sur la station d'accueil, ça "fonctionne" mais les commandes souris/clavier et le PC sont ralentis et il ne se considère pas comme en charge ; je peux demander un redémarrage mais dans ce cas le PC "plante" : écran noir et il ne s'éteint pas, obligé de le faire à l'arrache

-si le portable est éteint, en le mettant sur la station d'accueil, j'ai qq fois les voyants de la station qui s'allument mais le PC lui ne démarre pas, au mieux il est électriquement allumé mais écran noir, au pire il ne se passe rien

si ça peut aider à trouver le souci (vraisemblablement lié à W10 du coup)

[message édité le 10-12-2017 @ 8:54 Par biboups]
- Haut de page -

Plan du forum | Contacter l'administrateur

Powered by SoulBB 3.0.1
© Soulmanto, 2003-2010

Valid XHTML 1.0 Transitional

Page générée en 0.022 secondes