Logo du forum
 

Forum TTH-News

| Inscription | | Recherche | | FAQ | | Accueil | | Liste des membres |
| Calendrier |
 
Vous n'êtes pas identifié! [Connexion] ou [Inscription] Forum » Composants - Périphériques - Overclocking » connexion de watercooling
Login Mot de passe

7 visiteurs sur ce topic (0 membre(s), 7 invité(s) )

Auteur
Sujet : connexion de watercooling
PAXTARA



 






Message du 04-02-2019 @ 9:31


Bonjour je viens de mettre une pompe watercooling Corsair H115i . j'ai des proplémes avec les trois types de connexions qui sortent de celle ci. j'ai une connexion un fil noir, j'ai une connexion un cable 2fils un blanc et un noir, j'ai une connexion un cable plat a 4 fils noir. 1) Ou brancher ces connexions? 2) Ou connecter les deux ventilos de cette pompe? Merci



[message édité le 06-02-2019 @ 8:44 Par chris lo]

Pièces jointes
Inked20190204_143633_LI.jpg [Voir] [Lien direct vers ce fichier] (Taille : 36.76 Ko - Téléchargements 117)

- Haut de page -
PAXTARA



 






Message du 04-02-2019 @ 9:38

j'ai oublié de noter que ma CM et une ASUS Z270H
- Haut de page -
Muageto



 






Message du 24-02-2019 @ 22:02

Avec beaucoup de retard (j'ai été occupé puis le forum a été injoignable), la H115i ressemble à la H150i que j'ai installé à un pote. le câble plat à 4 fils est sûrement celui sur lequel tu branches tes 2 ventilateurs (il doit y avoir au bout 2 connecteurs mâles de 3 pins). Pour les 2 autres câbles qui sortent, l'un d'eux doit avoir un connecteur 3 pins plat à mettre sur le CPU_FAN de ta carte mère, l'autre doit être pour le branchement SATA Power des câbles de ton alimentation
- Haut de page -

Plan du forum | Contacter l'administrateur

Powered by SoulBB 3.0.1
© Soulmanto, 2003-2010

Valid XHTML 1.0 Transitional

Page générée en 0.031 secondes