Logo du forum
 

Forum TTH-News

| Inscription | | Recherche | | FAQ | | Accueil | | Liste des membres |
| Calendrier |
 
Vous n'êtes pas identifié! [Connexion] ou [Inscription] Forum » Composants - Périphériques - Overclocking » Lecteur Carte sd - Unknonw device
Login Mot de passe

3 visiteurs sur ce topic (0 membre(s), 3 invité(s) )


Auteur
Sujet : Lecteur Carte sd - Unknonw device
Ananas
Nouveau membre
Membre # 36662

 


Messages :
6 (0 par jour)




Message du 11-07-2013 @ 21:59   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   


Bonjour,

Je me permets de laisser un post sur ce forum car je suis embêtée avec mon lecteur de carte sd.
Je ne m'y connais pas parfaitement en ordinateur, et depuis quelques jours je cherche à faire fonctionner mon lecteur.
Apparemment le périphérique est mal reconnu, et il s'appelle Unknonw device, j'ai essayé de le désinstaller et de le ré-installer, j'ai aussi essayé de "retirer l'électricité statique" en appuyant sur le bouton marche pendant 1 min, j'ai fait une analyse de mes drivers, mais je ne trouve absolument rien...

Quelqu'un a t-il déjà rencontré le même problème que moi?
Pourriez vous me conseiler sur d'autres manipulations à réaliser?
Je précise juste que la carte sd fonctionne sur un autre pc.

Merci d'avance, s'il vous faut d'autres renseignements n'hésitez pas
- Haut de page -
raouldeux™
rôdeur de nuit
Membre # 4306

 Avatar du membre
Lieu : Lille d'in ch'nord

Messages :
23363 (4.07 par jour)




Message du 12-07-2013 @ 0:02   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Hello

Pour qu'on puisse te réponde il faut au moins décrire ton ordinateur et surtout son OS ( XP , Vista , 7 , W8 )
et comment est branché ce lecteur de SD ( usb ou intégré dans un portable )

quoi qu'il en soit vois tu un point d'interrogation jaune dans le gestionnaire de périphériques ( c'est commun à tous les windows )

qu'est ce que c'est cette histoire d'électricité statique ;)


[message édité le 12-07-2013 @ 0:03 Par raouldeux™]

----------
so many babes games ... so little time
- Haut de page -
Vianney
Vétéran
Membre # 37

 Avatar du membre
Lieu : Perl

Messages :
5716 (0.88 par jour)


Score :

Message du 12-07-2013 @ 0:20   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Certaines cartes SD ou autres peuvent ne pas être reconnu à cause du lecteur, soit trop vieux, soit exotique ou même HS.

Mais il faudrait savoir si c'est le lecteur himself qui est pas reconnu ou la carte SD.

Comme le dit Raoul², plus d'infos sur le PC et son OS serait un plus.
----------
Les hommes sont tous coupables. Ils viennent au monde innocents, mais ça ne dure pas. (Paul Amiot)
- Haut de page -
Ananas
Nouveau membre
Membre # 36662

 


Messages :
6 (0 par jour)




Message du 12-07-2013 @ 8:34   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Qu'est que je dois vous dire exactement pour mon ordinateur? ^^

C'est un Acer travelmate 5744 il est sous windows 7
Il y a effectivement un point d'exclamation à coté du nom du périphérique.

L'électricité statique je sais pas trop j'ai fait le tour des forum et c'est un gars qui proposait cette option ^^

Le lecteur est intégré dans l'ordinateur mais contrairement à la majorité des gens je n'ai pas de diiode qui indique s'il fonctionne ou non;


Merci en tout cas d'avoir pris le temps de me répondre!
- Haut de page -
Pascal_TTH
Administrateur
Membre # 136

 Avatar du membre
Lieu : Liege

Messages :
57524 (8.88 par jour)


Score :

Message du 12-07-2013 @ 9:19   Site personnel   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Tu peux déjà tenté une restauration système. Parfois, ça marche. :)

Sinon, un ?; c'est déjà mieux qu'un ! dans les gestionnaire de périphériques.

Tu peux aller voir le site du support d'Acer, il y a peut-être un pilote.
----------
Intel Core i7 7700K, Asus Strix Z270°F, Noctua NH-U12P, Kingston HyperX Savage DDR4 3000 CL15 2 x 8 Go, Asus Strix GTX 1080 A8G, Samsung SSD 960 Pro 512 Go, Samsung SSD 960 Evo 500 Go, Silencio 550, Corsair HX750w et Eizo FlexScan EV2736W-FS.
Lenovo Thinkpad T560
Lenovo Thinkpad T570
MacBook Pro Retina Core i7 2,7 GHz, GeForce GT 650m, 16 Go, 256 Go / iPhone 5S 16 Go
- Haut de page -
Ananas
Nouveau membre
Membre # 36662

 


Messages :
6 (0 par jour)




Message du 12-07-2013 @ 13:05   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Je suis allé sur le site d'Acer et j'ai installé realtek usb 2.0 card reader.
Par deux fois, j'ai vu ma carte SD s'afficher mais lorsque je veux ouvrir mon dossier tout se referme comme ci elle était déconnectée alors que je ne touche à rien.
Il m'affiche fréquemment cette fenêtre (photo jointe)


Merci à tous ceux qui prennent le temps de me répondre :)

Pièces jointes
USB.jpg [Voir] [Lien direct vers ce fichier] (Taille : 48.94 Ko - Téléchargements 91)

- Haut de page -
raouldeux™
rôdeur de nuit
Membre # 4306

 Avatar du membre
Lieu : Lille d'in ch'nord

Messages :
23363 (4.07 par jour)




Message du 12-07-2013 @ 14:56   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

tu prends le dernier driver
http://www.notebook-driver.com/fr/acer/acer-travelmate-5744z-notebook-windows-driver-utility/

tu retournes dans le gestionnaire de périphérique tu cliques droit sur celui qui t'ennuie et tu le désinstalles
ensuite tu installes le pilote et tu fais un reboot
tu fais une danse voodoo et tu nous dis quoi :D

mais bon en gros tu l'as déjà fait donc ça sent pas très bon , si ça refait pareil c'est que le matériel a un problème .

----------
so many babes games ... so little time
- Haut de page -
Ananas
Nouveau membre
Membre # 36662

 


Messages :
6 (0 par jour)




Message du 13-07-2013 @ 10:01   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

J'ai bien téléchargé ce que vous m'aviez conseillé, j'ai installé le fichier qui s'appellait set up, fallait il installer d'autres choses?

Je vois la carte sd qui se connecte puis se déconnecte puis se connecte... Je pense que c'est fichu pour moi..

Un autre truc que je ne comprends pas non plus c'est que le périphérique que j'ai désinstallé se ré-installe tout seul!


En tout cas, merci à toutes les personnes qui m'ont répondu!

[message édité le 13-07-2013 @ 10:18 Par Ananas]
- Haut de page -
raouldeux™
rôdeur de nuit
Membre # 4306

 Avatar du membre
Lieu : Lille d'in ch'nord

Messages :
23363 (4.07 par jour)




Message du 13-07-2013 @ 10:28   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Dans ce cas essaie comme le conseillait Pascal une restauration système

Panneau de configurationTous les Panneaux de configurationRécupération

ouvrir la restauration système --> suivant et choisir un point de sauvegarde ou tu te souviens que ton lecteur de carte SD fonctionnait encore

----------
so many babes games ... so little time
- Haut de page -
Ananas
Nouveau membre
Membre # 36662

 


Messages :
6 (0 par jour)




Message du 13-07-2013 @ 23:06   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

En fait c'est la 1ere fois que je m'en sers :/
Donc j'ai pas vraiment de date antérieure où il aurait fonctionné, je crois que ça lui ai jamais arrivé!
- Haut de page -
Pascal_TTH
Administrateur
Membre # 136

 Avatar du membre
Lieu : Liege

Messages :
57524 (8.88 par jour)


Score :

Message du 15-07-2013 @ 12:43   Site personnel   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Le portable est neuf/récent ?
----------
Intel Core i7 7700K, Asus Strix Z270°F, Noctua NH-U12P, Kingston HyperX Savage DDR4 3000 CL15 2 x 8 Go, Asus Strix GTX 1080 A8G, Samsung SSD 960 Pro 512 Go, Samsung SSD 960 Evo 500 Go, Silencio 550, Corsair HX750w et Eizo FlexScan EV2736W-FS.
Lenovo Thinkpad T560
Lenovo Thinkpad T570
MacBook Pro Retina Core i7 2,7 GHz, GeForce GT 650m, 16 Go, 256 Go / iPhone 5S 16 Go
- Haut de page -
Ananas
Nouveau membre
Membre # 36662

 


Messages :
6 (0 par jour)




Message du 16-07-2013 @ 13:46   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Il date du mois d'octobre 2012
- Haut de page -
Pascal_TTH
Administrateur
Membre # 136

 Avatar du membre
Lieu : Liege

Messages :
57524 (8.88 par jour)


Score :

Message du 16-07-2013 @ 14:26   Site personnel   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Il faudrait peut-être voir avec le SAV.
----------
Intel Core i7 7700K, Asus Strix Z270°F, Noctua NH-U12P, Kingston HyperX Savage DDR4 3000 CL15 2 x 8 Go, Asus Strix GTX 1080 A8G, Samsung SSD 960 Pro 512 Go, Samsung SSD 960 Evo 500 Go, Silencio 550, Corsair HX750w et Eizo FlexScan EV2736W-FS.
Lenovo Thinkpad T560
Lenovo Thinkpad T570
MacBook Pro Retina Core i7 2,7 GHz, GeForce GT 650m, 16 Go, 256 Go / iPhone 5S 16 Go
- Haut de page -


Aller dans le forum :  

Plan du forum | Contacter l'administrateur

Powered by SoulBB 3.0.1
© Soulmanto, 2003-2010

Valid XHTML 1.0 Transitional

Page générée en 0.057 secondes