Logo du forum
 

Forum TTH-News

| Inscription | | Recherche | | FAQ | | Accueil | | Liste des membres |
| Calendrier |
 
Vous n'êtes pas identifié! [Connexion] ou [Inscription] Forum » Composants - Périphériques - Overclocking » Problèmes disque dur, envoi SAV ou non?
Login Mot de passe

4 visiteurs sur ce topic (0 membre(s), 4 invité(s) )


Auteur
Sujet : Problèmes disque dur, envoi SAV ou non?
Noda
Membre hyperactif
Membre # 22404

 
Lieu : Echirolles

Messages :
286 (0.06 par jour)


Voter pour ce membre

Message du 21-07-2013 @ 16:58      Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   


Hello,

j'aurais besoin d'avis d'experts sur mon soucis que je traine depuis quelques mois maintenant!

J'ai un WD Green 2To dans mon NAS qui me pose des soucis, j'ai régulièrement des alertes indiquant que les tests SMART ont échoué sur le disque. Le disque est encore sous garantie, jusque là ca parait simple => "retour SAV".

La subtitilité c'est que les attributs SMART n'indiquent rien de problématique, ce sont les test (rapide ou étendus) de surfaces qui échouent... parfois! J'ai réussi à isoler le problème au fait que certains secteurs sembles défectueux et semblent se bloquer en lecture, ce qui a pour résultat de faire échouer les tests. Normalement dans ce cas, le disque pioche dans la réserve, marque le secteur et hop problème résolu. Sauf dans mes attributs SMART, j'ai plusieurs secteurs en "pending" (en attente de réallocation) et d'autres en "offline uncorrectable" mais jamais aucun n'as été réalloué.

Et le souci est là: j'ai déjà viré le disque, forcé une ecriture sur les secteurs problématiques, meme fait un hard format, rien. L'écriture passe, ce qui résout le pb des test SMART pendant quelques jours, et paf ca revient...

Du coup quelle est la meilleure approche? J'ai peur de payer 15€ pour renvoyer le disque en SAV et qu'ils me le retourne en me disant "tout va bien, rien à réparer...". Y'a des fois j'ai presque envie de le laisser "accidentellement" tomber pour être sur qu'il ne marche plus et passe au SAV, mais bon :D

A noter que j'ai essayer d'ouvrir un ticket chez WD pour savoir si ce genre de problèmes passait sous garantie, leur seule réponse c'est "envoyez et on verra..." :/

Merci pour vos conseils!
----------
Xigmatek Midgard /Asus P7P55D / Core i5 750 / Sapphire 5850 / G.Skill Ripjaws 4Go DDR3 / WD Green 1To
Apple Macbook Air 2012 13" i5 1.8Ghz / 8Go RAM / 256Go SSD
Asus 1005HA-H 10" 1.66Ghz / 1Go RAM / 160Go HD
Apple iPad 32Go / iPhone 4S 16Go / Nexus 4 16Go
- Haut de page -
icy
Administrateur
Membre # 871

 Avatar du membre
Lieu : Bxl

Messages :
23223 (3.68 par jour)


Score :

Message du 21-07-2013 @ 17:27   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Chez seagate il y'a l'outils seatools. Ca teste correctement le hdd et en cas de soucis te donne un code qu'il n'y a qu'a rentrer sur leur site pour avoir un retour RMA sans discussion.
Regarde s'il n'y a pas ca chez WD.
De toute facon, en cas de retour tu auras un autre HDD reconditionné...
----------
"May He touch you with His Noodly Appendage"
- Haut de page -
Noda
Membre hyperactif
Membre # 22404

 
Lieu : Echirolles

Messages :
286 (0.06 par jour)


Voter pour ce membre

Message du 21-07-2013 @ 17:43   Site personnel   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Pas bete, j'avais pas pensé à leur outil de diagnostic! Je testerai ca dans un boitier esata un de ces soirs, au moins si ca fail sur un de leurs test c'est clair et sans appel... merci pour la suggestion!

Après c'est clair qu'ils m'en renverront pas un neuf, mais bon j'en ai déjà acheté un de rab en cas de soucis, donc pas grave, si ca fail le raid5 est là pour ca.
----------
Xigmatek Midgard /Asus P7P55D / Core i5 750 / Sapphire 5850 / G.Skill Ripjaws 4Go DDR3 / WD Green 1To
Apple Macbook Air 2012 13" i5 1.8Ghz / 8Go RAM / 256Go SSD
Asus 1005HA-H 10" 1.66Ghz / 1Go RAM / 160Go HD
Apple iPad 32Go / iPhone 4S 16Go / Nexus 4 16Go
- Haut de page -
Pascal_TTH
Administrateur
Membre # 136

 Avatar du membre
Lieu : Liege

Messages :
57524 (8.89 par jour)


Score :

Message du 22-07-2013 @ 13:21   Site personnel   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Tiou te dira que les HDD WD en Raid et dans les NAS, c'est à éviter. :)
----------
Intel Core i7 7700K, Asus Strix Z270°F, Noctua NH-U12P, Kingston HyperX Savage DDR4 3000 CL15 2 x 8 Go, Asus Strix GTX 1080 A8G, Samsung SSD 960 Pro 512 Go, Samsung SSD 960 Evo 500 Go, Silencio 550, Corsair HX750w et Eizo FlexScan EV2736W-FS.
Lenovo Thinkpad T560
Lenovo Thinkpad T570
MacBook Pro Retina Core i7 2,7 GHz, GeForce GT 650m, 16 Go, 256 Go / iPhone 5S 16 Go
- Haut de page -
Pollux
admin ad vitam aeternam
Membre # 1335

 Avatar du membre
Lieu : Now and Then, Here and There

Messages :
8420 (1.36 par jour)


Score :

Message du 22-07-2013 @ 13:33   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Pascal_TTH a écrit

Tiou te dira que les HDD WD Green en Raid et dans les NAS, c'est à éviter. :)



fixed ;)
----------
"I've got a gun, you've got a body, let's paint the walls !" (Sam "Serious" Stone, bourrin de naissance)

Asus P8Z77-M PRO, Intel Core i7 3770K, Noctua NH-U12P, Corsair Vengeance 4x4Go DDR3-1600 CL9, Gigabyte GeForce GTX 1070 G1 Gaming 8Go, Fractal Design Define Mini, Seasonic M12II 520W, Samsung 850 EVO 1To, HGST 7K500 500Go, IIyama ProLite B2409HDS
- Haut de page -
Noda
Membre hyperactif
Membre # 22404

 
Lieu : Echirolles

Messages :
286 (0.06 par jour)


Voter pour ce membre

Message du 22-07-2013 @ 18:45   Site personnel   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Pascal_TTH a écrit

Tiou te dira que les HDD WD en Raid et dans les NAS, c'est à éviter. :)



Pourquoi ca? Ca chauffe et consomme moins, pas trop cher à l'achat... Après il faut faire un petit tour par DOS et la ligne de commande pour désactiver le pénible "head parking" toutes les 8s, mais sinon ca tourne bien.
En plus leurs fameux WD "Red" destinés aux NAS justement sont des version "Green" a peine maquillées, donc bon...
----------
Xigmatek Midgard /Asus P7P55D / Core i5 750 / Sapphire 5850 / G.Skill Ripjaws 4Go DDR3 / WD Green 1To
Apple Macbook Air 2012 13" i5 1.8Ghz / 8Go RAM / 256Go SSD
Asus 1005HA-H 10" 1.66Ghz / 1Go RAM / 160Go HD
Apple iPad 32Go / iPhone 4S 16Go / Nexus 4 16Go
- Haut de page -
Tiou²
Pas touche Zaza
Membre # 30076

 
Lieu : à Dopi

Messages :
4596 (1.22 par jour)




Message du 22-07-2013 @ 19:01   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Parce que ça se met en veille beaucoup trop vite, que ça créé des désynchro incessantes au niveau de la grappe RAID, et que c'est clairement indiqué par WD que ce n'est pas compatible Raid.
A partir de là, tu fais ce que tu veux. J'en ai essayé plus d'une vingtaine, pas un pour rattraper l'autre. Même flashé avec un firmware retardant la mise en veille, aucune amélioration.
Et pire, ils ont un fonctionnement erratique en tant que disque système (sans même faire de RAID). J'ai eu des soucis avec les Green 1.5To et Windows 7. Coïncidence, un de mes collègue m'appelle cet après-midi pour me dire qu'il a plein de BSOD avec Windows 7. Il a tout testé, tout fonctionne correctement. Sauf le disque, qui est un... WD Green 2To.

[message édité le 22-07-2013 @ 19:02 Par Tiou²]
- Haut de page -
Noda
Membre hyperactif
Membre # 22404

 
Lieu : Echirolles

Messages :
286 (0.06 par jour)


Voter pour ce membre

Message du 22-07-2013 @ 19:36   Site personnel   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

"Se met en veille beaucoup trop vite" > Tu parles du head parking ou de l'arret de la rotation des disques? parce que dans le 1er cas ca se regle avec un outil en ligne de commande, dans le 2e c'est pas dépendant du disque mais du nas.

"ça créé des désynchro incessantes au niveau de la grappe RAID" > euh là faudra vraiment m'expliquer, parce j'ai jamais eu un seul souci de raid en 3 ans, et 2 reconstruction de raid après remplacement d'un disque.

"c'est clairement indiqué par WD que ce n'est pas compatible Raid" > pourtant synology indique bien que ces disques sont compatibles avec leur NAS... Et au vu de leurs forums, beaucoup utilisent ces disques, et certains ont même poussé quelques tests pour les comparer aux "Red" soit-disant NAS-ready, et à part l'étiquette rien ne changeait.

Ca va faire 5 ans que je n'utilise que des WD Green et jamais eu aucun soucis avec:
- j'ai eu un 2 To qui est passé dans un disque externe, puis un desktop Win 7, puis un NAS synology DS411j, il tourne toujours sans soucis aujourd'hui...
- 2x 2 To sont arrivés depuis 2 ans dans le NAS pour compléter le RAID initial, pas de soucis sauf 1 du coup qui commence a faire des siennes comme dit plus haut, mais ca ne me semble pas lié à ce modèle particulier (c'est mon 1er disque qui fatigue après 20 ans d'informatique, fallait bien que ca arrive!)
- j'ai 2x 1To qui ont commencé dans le NAS, puis dans un disque externe, et un qui tourne finalement dans mon desktop actuel, RAS.

Sachant que j'ai conseillé ces disques à au moins 5 potes, donc 2 qui les ont montés dans des NAS synology comme moi, RAS non plus.

La seule chose à noter étant de bien désactiver le head parking comme dit plus haut, mais ca c'est propre aux WD et pas juste à la gamme Green (j'ai du le faire aussi sur un WD Blue qui tournait sur mon Macbook pro).

A part un problème localisé, franchement là je vois pas pourquoi tant de haine envers ces disques...
----------
Xigmatek Midgard /Asus P7P55D / Core i5 750 / Sapphire 5850 / G.Skill Ripjaws 4Go DDR3 / WD Green 1To
Apple Macbook Air 2012 13" i5 1.8Ghz / 8Go RAM / 256Go SSD
Asus 1005HA-H 10" 1.66Ghz / 1Go RAM / 160Go HD
Apple iPad 32Go / iPhone 4S 16Go / Nexus 4 16Go
- Haut de page -
Tiou²
Pas touche Zaza
Membre # 30076

 
Lieu : à Dopi

Messages :
4596 (1.22 par jour)




Message du 22-07-2013 @ 20:03   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Le Head parking avait été désactivé. Au bout de 3 échanges, j'en ai eu marre d'avoir les mêmes symptômes avec ces disques de m*rde, je me suis tourné vers du Seagate et depuis plus aucun souci. A l'époque ça concernait environ 25 disques, commandés à 2 périodes différentes.
Les quelques WD Green qui me restent ne sont même pas capables de faire tourner un OS correctement plus de quelques semaines. A un moment donné, y en a marre de perdre son temps à essayer de faire tourner normalement un disque dur et on va voir ailleurs. C'est ce que j'ai fait avec bonheur.
Amuse-toi bien avec le support WD, moi j'ai donné.

[message édité le 22-07-2013 @ 20:05 Par Tiou²]
- Haut de page -
Pascal_TTH
Administrateur
Membre # 136

 Avatar du membre
Lieu : Liege

Messages :
57524 (8.89 par jour)


Score :

Message du 24-07-2013 @ 15:48   Site personnel   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Noda a écrit

"Se met en veille beaucoup trop vite" > Tu parles du head parking ou de l'arret de la rotation des disques? parce que dans le 1er cas ca se regle avec un outil en ligne de commande, dans le 2e c'est pas dépendant du disque mais du nas.

"ça créé des désynchro incessantes au niveau de la grappe RAID" > euh là faudra vraiment m'expliquer, parce j'ai jamais eu un seul souci de raid en 3 ans, et 2 reconstruction de raid après remplacement d'un disque.

"c'est clairement indiqué par WD que ce n'est pas compatible Raid" > pourtant synology indique bien que ces disques sont compatibles avec leur NAS... Et au vu de leurs forums, beaucoup utilisent ces disques, et certains ont même poussé quelques tests pour les comparer aux "Red" soit-disant NAS-ready, et à part l'étiquette rien ne changeait.

Ca va faire 5 ans que je n'utilise que des WD Green et jamais eu aucun soucis avec:
- j'ai eu un 2 To qui est passé dans un disque externe, puis un desktop Win 7, puis un NAS synology DS411j, il tourne toujours sans soucis aujourd'hui...
- 2x 2 To sont arrivés depuis 2 ans dans le NAS pour compléter le RAID initial, pas de soucis sauf 1 du coup qui commence a faire des siennes comme dit plus haut, mais ca ne me semble pas lié à ce modèle particulier (c'est mon 1er disque qui fatigue après 20 ans d'informatique, fallait bien que ca arrive!)
- j'ai 2x 1To qui ont commencé dans le NAS, puis dans un disque externe, et un qui tourne finalement dans mon desktop actuel, RAS.

Sachant que j'ai conseillé ces disques à au moins 5 potes, donc 2 qui les ont montés dans des NAS synology comme moi, RAS non plus.

La seule chose à noter étant de bien désactiver le head parking comme dit plus haut, mais ca c'est propre aux WD et pas juste à la gamme Green (j'ai du le faire aussi sur un WD Blue qui tournait sur mon Macbook pro).

A part un problème localisé, franchement là je vois pas pourquoi tant de haine envers ces disques...



Noda a écrit

Hello,

j'aurais besoin d'avis d'experts sur mon soucis que je traine depuis quelques mois maintenant!

J'ai un WD Green 2To dans mon NAS qui me pose des soucis, j'ai régulièrement des alertes indiquant que les tests SMART ont échoué sur le disque. Le disque est encore sous garantie, jusque là ca parait simple => "retour SAV".

La subtitilité c'est que les attributs SMART n'indiquent rien de problématique, ce sont les test (rapide ou étendus) de surfaces qui échouent... parfois! J'ai réussi à isoler le problème au fait que certains secteurs sembles défectueux et semblent se bloquer en lecture, ce qui a pour résultat de faire échouer les tests. Normalement dans ce cas, le disque pioche dans la réserve, marque le secteur et hop problème résolu. Sauf dans mes attributs SMART, j'ai plusieurs secteurs en "pending" (en attente de réallocation) et d'autres en "offline uncorrectable" mais jamais aucun n'as été réalloué.

Et le souci est là: j'ai déjà viré le disque, forcé une ecriture sur les secteurs problématiques, meme fait un hard format, rien. L'écriture passe, ce qui résout le pb des test SMART pendant quelques jours, et paf ca revient...

Du coup quelle est la meilleure approche? J'ai peur de payer 15€ pour renvoyer le disque en SAV et qu'ils me le retourne en me disant "tout va bien, rien à réparer...". Y'a des fois j'ai presque envie de le laisser "accidentellement" tomber pour être sur qu'il ne marche plus et passe au SAV, mais bon :D

A noter que j'ai essayer d'ouvrir un ticket chez WD pour savoir si ce genre de problèmes passait sous garantie, leur seule réponse c'est "envoyez et on verra..." :/

Merci pour vos conseils!





Tiou² a écrit

Le Head parking avait été désactivé. Au bout de 3 échanges, j'en ai eu marre d'avoir les mêmes symptômes avec ces disques de m*rde, je me suis tourné vers du Seagate et depuis plus aucun souci. A l'époque ça concernait environ 25 disques, commandés à 2 périodes différentes.
Les quelques WD Green qui me restent ne sont même pas capables de faire tourner un OS correctement plus de quelques semaines. A un moment donné, y en a marre de perdre son temps à essayer de faire tourner normalement un disque dur et on va voir ailleurs. C'est ce que j'ai fait avec bonheur.
Amuse-toi bien avec le support WD, moi j'ai donné.



Ceci expliquant celà... Quand qqu a des merdes à répétions sur un parc de 25 disques et qu'une autre personne n'a encore eu de soucis avec quelques disques, je me fie à la statistique. En plus, j'ai déjà eu des trucs curieux avec un WD Green en NAS qui est finalement passé dans le serveur à la place.
----------
Intel Core i7 7700K, Asus Strix Z270°F, Noctua NH-U12P, Kingston HyperX Savage DDR4 3000 CL15 2 x 8 Go, Asus Strix GTX 1080 A8G, Samsung SSD 960 Pro 512 Go, Samsung SSD 960 Evo 500 Go, Silencio 550, Corsair HX750w et Eizo FlexScan EV2736W-FS.
Lenovo Thinkpad T560
Lenovo Thinkpad T570
MacBook Pro Retina Core i7 2,7 GHz, GeForce GT 650m, 16 Go, 256 Go / iPhone 5S 16 Go
- Haut de page -


Aller dans le forum :  

Plan du forum | Contacter l'administrateur

Powered by SoulBB 3.0.1
© Soulmanto, 2003-2010

Valid XHTML 1.0 Transitional

Page générée en 0.074 secondes