Logo du forum
 

Forum TTH-News

| Inscription | | Recherche | | FAQ | | Accueil | | Liste des membres |
| Calendrier |
 
Vous n'êtes pas identifié! [Connexion] ou [Inscription] Forum » Composants - Périphériques - Overclocking » Disque dur lent depuis passage à Windows 7 x64
Login Mot de passe

4 visiteurs sur ce topic (0 membre(s), 4 invité(s) )


Auteur
Sujet : Disque dur lent depuis passage à Windows 7 x64
graon
Master
Membre # 10293

 Avatar du membre
Lieu : Lausanne

Messages :
406 (0.07 par jour)


Score :

Message du 29-12-2013 @ 15:08   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   


Bonjour,

Je viens de faire un passage de Windows XP x86 à Windows 7 x64 sur mon portable Dell Precision M4400 (cf. signature) et tout fonctionne à merveille à l'exception des prestations de mon disque dur qui soudainement a de très grandes variations de performances.

Spécifications :

Core 2 Duo P9700
Intel Chipset PM45 / ICH9M-E
Disque dur Samsung MP4 HM640JJ connecté en SATA-2
BIOS A29 (dernier en date)


Le disque dur est en AHCI et le pilote Intel RST est le dernier en date pour ce chipset (soit la version 11.7). Les cache en écriture est activé.

Regarder les performances désastreuses dans le print-screen de HD Tune ainsi que l'erreur SMART reportée par HD Tune (Au passage AIDA64 ne tilt pas sur cette erreur avec les mêmes valeurs pourtant). Auparavant, sur Windows XP les performances étaient normales pour ce disque (123 Mo/s. en début de disque, 60 Mo/s. en fin de disque, 95 Mo/s. en moyenne, 16 ms de temps d'accès, etc.).

J'ai tout essayé, y compris un inutile chkdsk c: /f /r.

Que dois-je faire à part changer de disque dur ? J'ai de la peine à croire que les pannes soient survenues juste lors du changement d'OS....

Merci d'avance de votre aide.




----------
Dell Latitude E5470 : Intel Core i7-6820HQ | 2x16 Go DDR4-2400 CL14 Kingston HyperX | SSD SK hynix SC300 M.2 2280 256 Go | 14.0" (1920x1080) + Samsung S23A350H (1920x1080) ou TV Samsung UE40D5000 (1920x1080)

Dell Venue 11 Pro 7130 vPro : Intel Core i5-4300Y | 2x4 Go DDR3L-1600 CL11 | SSD Sandisk X110 mSATA 256 Go | 10.8" tactile (1920x1080)
- Haut de page -
icy
Administrateur
Membre # 871

 Avatar du membre
Lieu : Bxl

Messages :
23284 (3.3 par jour)


Score :

Message du 29-12-2013 @ 16:41   Site personnel   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Le rapport négatif sur la calibration est signe de mort mécanique imminente :sic:
----------
ITLive.be
- Haut de page -
Vianney
Vétéran
Membre # 37

 Avatar du membre


Messages :
5897 (0.82 par jour)


Score :

Message du 30-12-2013 @ 0:43   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

+1 avec icy, ça sent la fin.

Citation

J'ai de la peine à croire que les pannes soient survenues juste lors du changement d'OS....



Et pourtant, une réinstallation avec partitionnement/formatage etc... peu accélérer la fin de vie d'un hdd, ceci dit cela aurait été pareil un jour ou l'autre sous XP.
----------
Les hommes sont tous coupables. Ils viennent au monde innocents, mais ça ne dure pas. (Paul Amiot)
- Haut de page -
graon
Master
Membre # 10293

 Avatar du membre
Lieu : Lausanne

Messages :
406 (0.07 par jour)


Score :

Message du 30-12-2013 @ 11:00   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Merci à vous deux, c'est exactement les deux confirmations qu'il me fallait pour renoncer à trouver une autre solution que le changemenent de disque dur.

Bonne année !

[message édité le 01-01-2014 @ 22:42 Par graon]
----------
Dell Latitude E5470 : Intel Core i7-6820HQ | 2x16 Go DDR4-2400 CL14 Kingston HyperX | SSD SK hynix SC300 M.2 2280 256 Go | 14.0" (1920x1080) + Samsung S23A350H (1920x1080) ou TV Samsung UE40D5000 (1920x1080)

Dell Venue 11 Pro 7130 vPro : Intel Core i5-4300Y | 2x4 Go DDR3L-1600 CL11 | SSD Sandisk X110 mSATA 256 Go | 10.8" tactile (1920x1080)
- Haut de page -


Aller dans le forum :  

Plan du forum | Contacter l'administrateur

Powered by SoulBB 3.0.1
© Soulmanto, 2003-2010

Valid XHTML 1.0 Transitional

Page générée en 0.022 secondes