Logo du forum
 

Forum TTH-News

| Inscription | | Recherche | | FAQ | | Accueil | | Liste des membres |
| Calendrier |
 
Vous n'êtes pas identifié! [Connexion] ou [Inscription] Forum » Composants - Périphériques - Overclocking » Clic gauche sur Thinkpad
Login Mot de passe

5 visiteurs sur ce topic (0 membre(s), 5 invité(s) )


Auteur
Sujet : Clic gauche sur Thinkpad (Sujet fermé)
toune
Master
Membre # 2246

 Avatar du membre
Lieu : France

Messages :
988 (0.15 par jour)


Score :

Message du 30-05-2014 @ 11:41   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   


Bonjour!

Sur un Thinkpad R40, les clics gauche ne fonctionnent plus, ni sur le touchpad, ni sur le bouton rouge, ni sur les boutons sous le touchpad...
Si je branche une souris, pas de problèmes, même si cette fonction peut disparaitre (ce n'est arrivé qu'une fois)
Le problème se répercutant sur Ubuntu, je pense bien à un problème matériel. Seulement, je trouve étonnant que tous les boutons (touchpad, rouge et bouton) aient le même problème. Sont-ils tous reliés au même endroit sur la carte-mère?


EDIT: c qd même bizarre... sur ubuntu tout fonctionne très bien pendant qques dizaines de minutes et ensuite, la fonction clic droit disparait... le gauche ne pose pas de pb...


[message édité le 30-05-2014 @ 12:51 Par toune]

Ce topic a été déplacé. Cliquez ici pour lire le topic déplacé
- Haut de page -
Marsoff
Vétéran
Membre # 24848

 Avatar du membre
Lieu : Paris 11

Messages :
4494 (0.92 par jour)


Score :

Message du 30-05-2014 @ 17:28   Site personnel   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

En principe, le touchpad est indépendant de l'ensemble trackpoint+boutons, c'est assez étrange que les deux soient touchés en même temps.
Pour une vérification matérielle, il faut te reporter au Maintenance Hardware Manual.
Mais perso, je suspecterais d'abord un problème de drivers, surtout au vu de ton edit.

[PS] La section portable eut été un choix plus judicieux ;)

[message édité le 30-05-2014 @ 17:31 Par Marsoff]
----------
Desktop: Intel Core i7-4790K/MSI Z97 Gaming 5/G Skill Ripjaws X 12800 2x4Go/Gigabyte GTX960 OC/SSD Crucial M4 256Go/Seagate Barracuda 7200.14 2To+3To/Iiyama Prolite XB2485WSU
Laptop 1: ASUS Zenbook UX330UA Core i5-6200U / 8Go / 256Go SSD
Laptop 2: IBM/Lenovo ThinkPad X200 Intel P8400 2.26GHz Ram 2x2Go Kingston PC38500 SSD Corsair F120~Windows 10 64bits
- Haut de page -
toune
Master
Membre # 2246

 Avatar du membre
Lieu : France

Messages :
988 (0.15 par jour)


Score :

Message du 30-05-2014 @ 18:07   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

merci de ta réponse :)

pas de problème pour déplacer le topic en section portable (un gentil admin?)

pb de pilote? sous dos, ubuntu et windows?

sous ubuntu tout à l'heure, le touchpad et les différents boutons se sont mis à fonctionner comme à la grande époque... j'allais crier victoire, qd j'ai redémarré le PC -> rebelote, tout saute, même la souris... après la souris revient, et s'en va...
On dirait un faux contact, mais comme tu dis, si les éléments sont indépendants les uns des autres...
- Haut de page -
Marsoff
Vétéran
Membre # 24848

 Avatar du membre
Lieu : Paris 11

Messages :
4494 (0.92 par jour)


Score :

Message du 30-05-2014 @ 18:55   Site personnel   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Si je lis correctement le manuel, le trackpoint partage son connecteur avec le clavier. Tu as des soucis à ce niveau ?
Le touchpad lui a un connecteur indépendant, du coup si le problème est matériel ça viendrait plutôt de la carte mère :sic:
A moins que les deux connecteurs aient bougé simultanément (ce qui n'est pas complètement exclu vu leur proximité), tu l'aurais un peu chahuté dernièrement ?

Faudrait essayer de démonter/dépoussiérer/remonter pour voir...
----------
Desktop: Intel Core i7-4790K/MSI Z97 Gaming 5/G Skill Ripjaws X 12800 2x4Go/Gigabyte GTX960 OC/SSD Crucial M4 256Go/Seagate Barracuda 7200.14 2To+3To/Iiyama Prolite XB2485WSU
Laptop 1: ASUS Zenbook UX330UA Core i5-6200U / 8Go / 256Go SSD
Laptop 2: IBM/Lenovo ThinkPad X200 Intel P8400 2.26GHz Ram 2x2Go Kingston PC38500 SSD Corsair F120~Windows 10 64bits
- Haut de page -
toune
Master
Membre # 2246

 Avatar du membre
Lieu : France

Messages :
988 (0.15 par jour)


Score :

Message du 30-05-2014 @ 19:39   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

pas de pb particulier sur le clavier non...

Je penche également pour un pb de carte-mère: si j'inverse les boutons dans les options de la souris (bouton gauche devient bouton droit), je retrouve bien mon bouton gauche d'origine (qui est passé à droite). Donc clairement un problème de bouton gauche physique, commun au trackpoint, touchpad, souris et boutons du clavier.

Je vais peut-être suivre ton conseil et le nettoyer, avec un peu de chance... :)
- Haut de page -


Aller dans le forum :  

Plan du forum | Contacter l'administrateur

Powered by SoulBB 3.0.1
© Soulmanto, 2003-2010

Valid XHTML 1.0 Transitional

Page générée en 0.033 secondes