Logo du forum
 

Forum TTH-News

| Inscription | | Recherche | | FAQ | | Accueil | | Liste des membres |
| Calendrier |
 
Vous n'êtes pas identifié! [Connexion] ou [Inscription] Forum » Software - OS - Réseaux » [Windows] » Carte SATA 3 non reconnue dans windows 7
Login Mot de passe

4 visiteurs sur ce topic (0 membre(s), 4 invité(s) )


Auteur
Sujet : Carte SATA 3 non reconnue dans windows 7
sapardanis
Membre hyperactif
Membre # 31753

 
Lieu : 6 Avenue Pasteur

Messages :
209 (0.06 par jour)




Message du 26-01-2015 @ 11:35   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   


Bonjour,

J'ai un soucis avec l'ajout d'une carte mère SATA 3 sur PCI extress pour brancher un disque SSD 120 GO et HDD 1 To, c'est une carte marwell avec contrôleur marwell 88 SE 9170? EN BIDOUILLANT je suis arrivé à trouver les disques dans le bio ils apparaisses dans le boot des disques dur du BIO, par contre je ne les trouve pas dans windows, j'ai fait un clique droit sue ordinateur dans l'exploreur puis gérer puis stockage , mais je n'ai rien les ports sont reconnus par le BIO mais pas dans windows.

Si quelqu'un connait se problème.


Ma configuration

-processeur INTEL core 3570K
-carte mere GIGABYTE Z77X PD3
-mémoire G-SKILL RIpjaws X serie DDR3 1600CL9 (serait-il plus interrsant en CL8 ou CL7)
-Ventilateur pross NOCTUA NH-D12 SE2
-carte graphique ASUS Radeon 7870 2gGDS
-Alimentation BE quiet 630W pure power L8
-Disque dur SEAGATE BARRACUDA 1 To
-SSD CORSAIR GT 120 go
-Windows 7 32 bits qur le SSD
-Windows 7 64 sur le seagate
-UBUNTU sur le seagate
-Boitier noname USB 2
----------
Ma configuration
-processeur INTEL core 3570K -carte mere GIGABYTE Z77X PD3-mémoire G-SKILL RIpjaws X serie DDR3 1600CL9 -Ventilateur pross NOCTUA NH-D12 SE2-carte graphique ASUS Radeon 7870 2gGDS Alimentation BE quiet 630W pure power L8-Disque dur SEAGATE BARRACUDA 1 To-SSDCORSAIR GT 120 go -Windows 7 32 bits qur le SSD-Windows 7 64 sur le seagate
- Haut de page -
icy
Administrateur
Membre # 871

 Avatar du membre
Lieu : Bxl

Messages :
23193 (3.77 par jour)


Score :

Message du 26-01-2015 @ 11:47   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

A la place de voir dans le gerstionaire de stockage, va plustot voir dans le gestionaire de périphériques.
Si t'as une icone jaune ou rouge qq part...
----------
"May He touch you with His Noodly Appendage"
- Haut de page -
sapardanis
Membre hyperactif
Membre # 31753

 
Lieu : 6 Avenue Pasteur

Messages :
209 (0.06 par jour)




Message du 26-01-2015 @ 12:35   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

dans le gestionnaire de périphériques, il y a un nouveau qui s'appelle raid en jaune donc avec un problème mais je ne sais pas ce qu'il faut faire.

Cordialement

----------
Ma configuration
-processeur INTEL core 3570K -carte mere GIGABYTE Z77X PD3-mémoire G-SKILL RIpjaws X serie DDR3 1600CL9 -Ventilateur pross NOCTUA NH-D12 SE2-carte graphique ASUS Radeon 7870 2gGDS Alimentation BE quiet 630W pure power L8-Disque dur SEAGATE BARRACUDA 1 To-SSDCORSAIR GT 120 go -Windows 7 32 bits qur le SSD-Windows 7 64 sur le seagate
- Haut de page -
icy
Administrateur
Membre # 871

 Avatar du membre
Lieu : Bxl

Messages :
23193 (3.77 par jour)


Score :

Message du 26-01-2015 @ 12:41   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

ouvrir le noeud avec le !, cherck le probleme;
C'est un conflit ou un drivers manquant/foireux.
----------
"May He touch you with His Noodly Appendage"
- Haut de page -
sapardanis
Membre hyperactif
Membre # 31753

 
Lieu : 6 Avenue Pasteur

Messages :
209 (0.06 par jour)




Message du 26-01-2015 @ 12:47   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

J'ai installé les driver fournis avec la carte

----------
Ma configuration
-processeur INTEL core 3570K -carte mere GIGABYTE Z77X PD3-mémoire G-SKILL RIpjaws X serie DDR3 1600CL9 -Ventilateur pross NOCTUA NH-D12 SE2-carte graphique ASUS Radeon 7870 2gGDS Alimentation BE quiet 630W pure power L8-Disque dur SEAGATE BARRACUDA 1 To-SSDCORSAIR GT 120 go -Windows 7 32 bits qur le SSD-Windows 7 64 sur le seagate
- Haut de page -
jaifes
Master
Membre # 33663

 


Messages :
441 (0.15 par jour)




Message du 26-01-2015 @ 16:48   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

normalement au démarrage du pc tu devrais avoir le bios de la carte sata 3

puis le bios de ta carte mére est ce le cas?

ps: perso ca fait ca sur le pc de ma fille ou j'ai installé une carte sata 3 qui je trouve ne sert a rien dailleurs

[message édité le 26-01-2015 @ 17:07 Par jaifes]
- Haut de page -
sapardanis
Membre hyperactif
Membre # 31753

 
Lieu : 6 Avenue Pasteur

Messages :
209 (0.06 par jour)




Message du 28-01-2015 @ 9:03   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Bonjour,

J'ai résolu le problème, mise à jour des driver par IOBIT driver boost, c'est nickel maintenant, merci à tout le monde.

Cordialement
----------
Ma configuration
-processeur INTEL core 3570K -carte mere GIGABYTE Z77X PD3-mémoire G-SKILL RIpjaws X serie DDR3 1600CL9 -Ventilateur pross NOCTUA NH-D12 SE2-carte graphique ASUS Radeon 7870 2gGDS Alimentation BE quiet 630W pure power L8-Disque dur SEAGATE BARRACUDA 1 To-SSDCORSAIR GT 120 go -Windows 7 32 bits qur le SSD-Windows 7 64 sur le seagate
- Haut de page -
Tiou²
Pas touche Zaza
Membre # 30076

 
Lieu : à Dopi

Messages :
4554 (1.26 par jour)




Message du 28-01-2015 @ 9:12   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Toujours aller chercher les derniers pilotes sur le site du fabricant du périphérique, et ne pas utiliser les drivers fournis dans le bundle (souvent obsolètes).

- Haut de page -
sapardanis
Membre hyperactif
Membre # 31753

 
Lieu : 6 Avenue Pasteur

Messages :
209 (0.06 par jour)




Message du 28-01-2015 @ 9:32   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

OK Merci
----------
Ma configuration
-processeur INTEL core 3570K -carte mere GIGABYTE Z77X PD3-mémoire G-SKILL RIpjaws X serie DDR3 1600CL9 -Ventilateur pross NOCTUA NH-D12 SE2-carte graphique ASUS Radeon 7870 2gGDS Alimentation BE quiet 630W pure power L8-Disque dur SEAGATE BARRACUDA 1 To-SSDCORSAIR GT 120 go -Windows 7 32 bits qur le SSD-Windows 7 64 sur le seagate
- Haut de page -


Aller dans le forum :  

Plan du forum | Contacter l'administrateur

Powered by SoulBB 3.0.1
© Soulmanto, 2003-2010

Valid XHTML 1.0 Transitional

Page générée en 0.037 secondes