Logo du forum
 

Forum TTH-News

| Inscription | | Recherche | | FAQ | | Accueil | | Liste des membres |
| Calendrier |
 
Vous n'êtes pas identifié! [Connexion] ou [Inscription] Forum » A/V - Photo - Téléphonie - Tablettes - IoC » [Resolu] Galaxy S4 ne passe plus le splash screen
Login Mot de passe

3 visiteurs sur ce topic (0 membre(s), 3 invité(s) )


Auteur
Sujet : [Resolu] Galaxy S4 ne passe plus le splash screen
Vegan
Vétéran
Membre # 1636

 
Lieu : Area51

Messages :
3263 (0.49 par jour)


Score :

Message du 18-01-2016 @ 12:45   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   


Bonjour,

Je lance une bouteille à la mer concernant ce probleme.

Sans que je n'aie rien fait de particulier, mon S4 ne passe plus le premier écran de démarrage "Samsung Galaxy S4" blanc sans musique ni animation. Ca s'affiche 1-2s puis tout passe au noir. Je ne peux le réafficher qu'en enlevant/remettant la batterie. Ca ne marche pas si le tel est branché sur secteur.
A force d'essais, la batterie est passée à 2.8V. La recharge via le cable USB ne semble plus fonctionner. Mais en chargeant cette batterie dans un chargeur Li-Ion externe, je récupère mes 3.8V - même 4.0V), mais le probleme reste...

Je n'accede pas au menu service avec les touches Vol+ - Power - Home (l'écran s'éteint avant d'y arriver).

Je n'ai jamais rien fait du coté de flashages/rootages custom. Seulement les updates officiels Samsung demandés par le smartphone (il est actuellement sous Lollipop 5.01).
Avant ce souci, ca arrivait qu'il reboote de manière intempestive. J'attribuais à ca à un eventuel bug software.
Ce probleme n'est pas apparu suite à un update que j'aurais accepté (ou en tous cas, pas immédiatement).
Il n'y a aucun soft pirate dessus (je préfère le confirmer ;) ) et il n'en a jamais vu. Pas plus que de site web douteux.

Depuis ce matin (espoir!?) , j'ai cru lire que ce probleme de blocage pouvait avoir une source software et se resoudre (google sur "galaxy s4 splash screen stuck"). Avez-vous une expérience de ce genre de soucis? des conseils? idées? (enfin bref: HELP ;) )
Merci...

PS: non, ce smart est utilisé avec soin et ne sert pas de raquette, marteau, grattoir à neige, ... donc si vraiment c'est un probleme hard, je l'ai mauvaise (surtout 2 mois après la fin de garantie...).





[message édité le 20-01-2016 @ 13:15 Par Vegan]
----------
Amicalement vôtre
- Haut de page -
raouldeux™
rôdeur de nuit
Membre # 4306

 Avatar du membre
Lieu : Lille d'in ch'nord

Messages :
23776 (3.78 par jour)




Message du 18-01-2016 @ 19:28   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

ouch :( puisque tu as éliminé la cause batterie reste le software mais comment réinjecter via Odin une autre version avec un tel qui ne boot pas :!!!:
as tu accès via Kies au mode recovery ?
autre solution certains obtiennent de bon résultat par Mac et Heimdall

Sinon la probabilité que la carte-mère ou que la NAND soit touchée est grande hélas .

----------
so many babes games ... so little time
- Haut de page -
Vegan
Vétéran
Membre # 1636

 
Lieu : Area51

Messages :
3263 (0.49 par jour)


Score :

Message du 18-01-2016 @ 22:51   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Merci pour ta réponse raouldeux... et merci d'avoir pensé aux linuxiens :p
J'ai peur en effet que ce soit un souci de NAND. Néanmoins j'ai encore vu qu'avoir la carte µSD branchée ou non pouvait changer la donne... Là, la batterie charge...
----------
Amicalement vôtre
- Haut de page -
Vegan
Vétéran
Membre # 1636

 
Lieu : Area51

Messages :
3263 (0.49 par jour)


Score :

Message du 19-01-2016 @ 2:32   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Ca ne marche toujours pas... mais... ça semble un probleme relativement courant pour les Galaxy S3,S4, note, ... et idiot... avec... une solution!
http://android.stackexchange.com/questions/92663/samsung-galaxy-s4-will-not-boot-turns-off-after-2-seconds

Vais donc patiemment attendre mes switches de Chine avec un Wiko de base ;)

----------
Amicalement vôtre
- Haut de page -
raouldeux™
rôdeur de nuit
Membre # 4306

 Avatar du membre
Lieu : Lille d'in ch'nord

Messages :
23776 (3.78 par jour)




Message du 19-01-2016 @ 10:58   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

juste un problème de poussière avec le bouton :mdri: je te le souhaite ;)
----------
so many babes games ... so little time
- Haut de page -
Vegan
Vétéran
Membre # 1636

 
Lieu : Area51

Messages :
3263 (0.49 par jour)


Score :

Message du 20-01-2016 @ 13:14   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

bouton débloqué, ca a l'air de remarcher...

technique peu orthodoxe: ultrasons 40KHz (environ 30W/mm2)...

Ca a laissé une marque sur le plastique hélas (que j'aurais pu éviter, snif), mais il n'est pas soudé, c'est déjà ça... et ça m'aura évité 1h++ de démontage/remontage/soudure/... ;-)
----------
Amicalement vôtre
- Haut de page -
raouldeux™
rôdeur de nuit
Membre # 4306

 Avatar du membre
Lieu : Lille d'in ch'nord

Messages :
23776 (3.78 par jour)




Message du 20-01-2016 @ 14:05   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

c'est quoi comme appareil à ultra-sons ? au boulot j'ai une cuve mais c'est en immersion https://fr.wikipedia.org/wiki/Bain_%C3%A0_ultrasons
principe de micro-bulles ou encore les appareils qu'on applique directement sur la peau mais à sec je connais pas .

----------
so many babes games ... so little time
- Haut de page -
Vegan
Vétéran
Membre # 1636

 
Lieu : Area51

Messages :
3263 (0.49 par jour)


Score :

Message du 20-01-2016 @ 15:40   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

C'est une sonde pointue à plonger dans des récipients. Ca ressemble extérieurement à un fer à souder. En principe, j'aurais du utiliser ca en solution mais bon... ;)

[message édité le 20-01-2016 @ 15:41 Par Vegan]
----------
Amicalement vôtre
- Haut de page -
raouldeux™
rôdeur de nuit
Membre # 4306

 Avatar du membre
Lieu : Lille d'in ch'nord

Messages :
23776 (3.78 par jour)




Message du 20-01-2016 @ 17:28   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

:lol:
----------
so many babes games ... so little time
- Haut de page -


Aller dans le forum :  

Plan du forum | Contacter l'administrateur

Powered by SoulBB 3.0.1
© Soulmanto, 2003-2010

Valid XHTML 1.0 Transitional

Page générée en 0.04 secondes