Logo du forum
 

Forum TTH-News

| Inscription | | Recherche | | FAQ | | Accueil | | Liste des membres |
| Calendrier |
 
Vous n'êtes pas identifié! [Connexion] ou [Inscription] Forum » Composants - Périphériques - Overclocking » [Topics officiels] » carte graphique
Login Mot de passe

3 visiteurs sur ce topic (0 membre(s), 3 invité(s) )


Auteur
Sujet : carte graphique
PAXTARA
Membre actif
Membre # 34543

 
Lieu : THAÏLANDE

Messages :
53 (0.02 par jour)




Message du 03-08-2017 @ 14:43   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   


Bonjour; j ai un soucis avec ma CG ASUS STRIX GeForce GTX 1060 DDR5 6G0
Voici le problème:Windows a arrêté ce périphérique car il présente des problèmes. (Code 43)
je ne comprend pas ? Merci

- Haut de page -
nico42
Modérateur
Membre # 8872

 Avatar du membre
Lieu : Au pays des Verts

Messages :
57026 (10.48 par jour)


Score :

Message du 03-08-2017 @ 14:53   Site personnel   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Bonjour,
C'est qous quel Windows ?
Les drivers sont à jour ?
L'alimentation est t'elle suffisante ?
----------
PC de Bureau : Gigabyte Z170-HD3P, Intel Core i7 6700K 4 ghz + BE QUIET Dark Rock 3, 2 x 8 Go DDR4 2666 MHz Crucial Ballistix Elite, PNY Geforce GTX 1060 6 Go, SSD Samsung 960 Evo M2 500 Go, SanDisk Extreme PRO 240 Go et Seagate 1 To le tout dans un Corsair Carbide 100R Silent Edition.
Ordinateur Portable : Lenovo ThinkPad S540 : Intel Core i5-4210U (cache 3 Mo, jusqu'à 2,7 Ghz) ; 4 Go DDR3L PC3-12800 ; SSD Samsung 840 Pro 128 Go ; écran 15" 1920 x 1080 et Intel HD 4400.
Apple iPad Air 2 Wi-Fi 16Go Or, Nexus 7 2013 32 Go, Dell Venue 8 Pro série 3845 et APN Panasonic Lumix FZ150
PS4 Pro 1TO ; PS3 Slim 250 Go ; Wii noire ; PSP et PS Vita ; DS Lite, New 3DS XL et New 2DS XL
- Haut de page -
PAXTARA
Membre actif
Membre # 34543

 
Lieu : THAÏLANDE

Messages :
53 (0.02 par jour)




Message du 03-08-2017 @ 15:29   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Je suis sous Windows 10 64Bits ; alimentation corsair 750i les pilotes sont a jour: c'est ce que me dit le gestionnaire de périphériques carte graphique
- Haut de page -
Ixion
Vétéran
Membre # 5885

 Avatar du membre
Lieu : Rillettes'Land

Messages :
4719 (0.84 par jour)


Score :

Message du 03-08-2017 @ 16:00   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Désinstaller les pilotes en place et réinstaller ceux du site ASUS (https://www.asus.com/fr/Graphics-Cards/ROG-STRIX-GTX1060-O6G-GAMING/HelpDesk_Download/) ?
----------
PC1 : P7P55 Deluxe | i7 870 | 12 Go DDR3 1600 CL8 | GTX 670 OC | Dell U2713HM 27" | SSD 840 Pro 256 | Altec ATP3 | S12 550W | Lian Li PC-G7 | MX1000 - Illuminated keyboard | MG5250 - Freebox v5 + Cisco RV110W + Netgear WNHDB3004
PC2 : P5K Pro | E8400 + NH-U12P | RAM 4 Go | eVGA 460 GTX | 22" LG IPS225V-BN | SSD C300 64Go + 1To F1 | Z305 | S12 550W | 69U6 Noir | Roccat Kova[+]
PC3 : PC-Q07 | Intel DG41AN | E4300 | 17" LG 1720B | 1 Go DDR2 Balistix | SSD C300 64Go | Logitech S510
Portable : T75L 10,6'' | 1,2ulv | 512Mo | SSD 64Go | Graveur DVD | 1,2 Kg
- Haut de page -
PAXTARA
Membre actif
Membre # 34543

 
Lieu : THAÏLANDE

Messages :
53 (0.02 par jour)




Message du 03-08-2017 @ 16:58   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

OK le problème est résolu c'était bien les pilotes du site Asus qui sont bons Merci
- Haut de page -
jaifes
Master
Membre # 33663

 


Messages :
446 (0.15 par jour)




Message du 04-08-2017 @ 8:39   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

bonjour

Le probléme est que tu te retrouves avec un driver de septembre 2016

Il aurait fallu désinstaller les drivers avec DDU

http://www.guru3d.com/files-details/display-driver-uninstaller-download.html

Puis installer les derniers drivers

http://www.nvidia.fr/download/driverResults.aspx/120986/fr


- Haut de page -
Pascal_TTH
Administrateur
Membre # 136

 Avatar du membre
Lieu : Liege

Messages :
57524 (8.88 par jour)


Score :

Message du 04-08-2017 @ 12:26   Site personnel   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Normalement, il suffit de laisser Windows 10 mettre à jour les pilotes. Sur mon portable, il installe directement ce qu'il faut.

Sur mon desktop, j'ai aussi une Asus Strix et j'utilise les pilotes NVIDIA. C'est quelle version des pilotes qui cause me message d'erreur ?
----------
Intel Core i7 7700K, Asus Strix Z270°F, Noctua NH-U12P, Kingston HyperX Savage DDR4 3000 CL15 2 x 8 Go, Asus Strix GTX 1080 A8G, Samsung SSD 960 Pro 512 Go, Samsung SSD 960 Evo 500 Go, Silencio 550, Corsair HX750w et Eizo FlexScan EV2736W-FS.
Lenovo Thinkpad T560
Lenovo Thinkpad T570
MacBook Pro Retina Core i7 2,7 GHz, GeForce GT 650m, 16 Go, 256 Go / iPhone 5S 16 Go
- Haut de page -
PAXTARA
Membre actif
Membre # 34543

 
Lieu : THAÏLANDE

Messages :
53 (0.02 par jour)




Message du 04-08-2017 @ 13:31   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

je viens de télécharger le dernier pilote ASUS; NVDriver_Win10_64_VER372_70WHQL Il fonctionne pour l' instant. celui que m'a conseillé jaifes ne fonctionne pas. Merci
- Haut de page -


Aller dans le forum :  

Plan du forum | Contacter l'administrateur

Powered by SoulBB 3.0.1
© Soulmanto, 2003-2010

Valid XHTML 1.0 Transitional

Page générée en 0.05 secondes