Logo du forum
 

Forum TTH-News

| Inscription | | Recherche | | FAQ | | Accueil | | Liste des membres |
| Calendrier |
 
Vous n'êtes pas identifié! [Connexion] ou [Inscription] Forum » Composants - Périphériques - Overclocking » Nouvelle config et encore un souci, de taille.
Login Mot de passe

6 visiteurs sur ce topic (0 membre(s), 6 invité(s) )


Auteur
Sujet : Nouvelle config et encore un souci, de taille.
Harry
Master
Membre # 28490

 Avatar du membre
Lieu : Région parisienne

Messages :
415 (0.11 par jour)




Message du 06-08-2017 @ 12:41   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   


Bonjour à tous,

Après le problème précédent résolu, et encore merci à vous tous, j'en ai un nouveau.

Sur la config suivante :
- i7 7700k (non OC),
- Asus Strix Z270E gaming,
- 2x8Go DDR4 Corsair Vengeance LPX,
- GTX970 Strix,
- Alim Corsair RM750x

J'ai décidé après de renvoyer le kit watercooling que j'avais sur conseil du SAV de LDLC (un Swiftech H220-X où la pompe faisait pas mal de bruit). Du coup, je n'avais pas moyen d'utiliser mon ordi de toute la semaine ce qui m'a déprimé. Ce week-end j'ai voulu installer le précédent AIO (celui sur mon ancien PC) sur le nouveau (un Enermax Liqmax II 120S).

Le problème ? Le PC ne démarre plus ! J'ai essayé tout ce que j'ai pu, avec l'ancienne carte graphique ou sur le chip Intel, en changeant les barrettes de RAM d'emplacement et ça ne change absolument rien. D'ailleurs, certaines prises de ventilo de la carte mère ne semblent plus vouloir fonctionner. Un seul des 2 ventilateurs de ma carte graphique tourne, l'autre fait mine de tourner durant 1/4 de seconde et s'arrête aussitôt.

Il n'y a pas de bruit suspect.

Les seuls changements que j'ai faits sont :
- refermer la partie supérieure de l'ordi pour éviter l'entrée de poussières (ouverte pour l'utilisation de l'AIO qui est parti en SAV),
- retirer le plastique de protection sur le chipset de la carte mère,
- placer le SSD à l'emplacement prévu dans le boitier : derrière la carte mère,
- placer l'ancien AIO, remettre une fine couche de pâte thermique (thermal grizzly kryonaut).

J'oubliais un dernier point. En lisant la manuel de la carte mère, j'ai appris qu'il y avait 4 LED qui permettait d'indiquer d'où venait un éventuel défaut. Evidemment, chez moi aucune ne s'allume.

J'aurais tendance à supposer un problème d'alimentation au niveau de la carte mère mais je ne suis pas expert en la matière, loin de là.

Avec le Swiftech


Avec l'Enermax


Cela vous inspire-t-il ?

[message édité le 06-08-2017 @ 12:46 Par Harry]
----------
Intel Core i7 7700k - Swiftech H220-X - ASUS ROG Strix Z270E Gaming - Corsair Vengeance LPX 2x8Go - ASUS GeForce GTX970 Strix - Corsair RM750x - Fractal Define R5
- Haut de page -
Harry
Master
Membre # 28490

 Avatar du membre
Lieu : Région parisienne

Messages :
415 (0.11 par jour)




Message du 06-08-2017 @ 21:53   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Bon ben finalement je crois que j'ai la raison de ce dysfonctionnement, et c'est vraiment pas réjouissant.





En espérant que le processeur ne soit pas touché malgré la trace.
----------
Intel Core i7 7700k - Swiftech H220-X - ASUS ROG Strix Z270E Gaming - Corsair Vengeance LPX 2x8Go - ASUS GeForce GTX970 Strix - Corsair RM750x - Fractal Define R5
- Haut de page -
icy
Administrateur
Membre # 871

 Avatar du membre
Lieu : Bxl

Messages :
23223 (3.69 par jour)


Score :

Message du 07-08-2017 @ 6:18   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Arf, la merde :/ Et ce n'est pas couvert par la garantie ca :sic:

----------
"May He touch you with His Noodly Appendage"
- Haut de page -
Harry
Master
Membre # 28490

 Avatar du membre
Lieu : Région parisienne

Messages :
415 (0.11 par jour)




Message du 07-08-2017 @ 18:00   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Non du tout. Mais le problème vient de moi, comme quoi il ne faut pas se risquer à grand chose quand on est fatigué, la réflexion n'est plus là.

J'espère que le processeur va tenir le choc mais vu la trace j'ai un gros doute.
----------
Intel Core i7 7700k - Swiftech H220-X - ASUS ROG Strix Z270E Gaming - Corsair Vengeance LPX 2x8Go - ASUS GeForce GTX970 Strix - Corsair RM750x - Fractal Define R5
- Haut de page -
Pollux
admin ad vitam aeternam
Membre # 1335

 Avatar du membre
Lieu : Now and Then, Here and There

Messages :
8420 (1.36 par jour)


Score :

Message du 07-08-2017 @ 20:35   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Tu peux tenter le SAV, c'est arrivé à un collègue et ça a été pris en charge par ASUS. A priori son CPU n'a pas souffert.

Je note que les sockets on l'air d'être devenu extrêmement fragiles et que malgré toutes les précautions, il est facile de tordre une pin.

[message édité le 07-08-2017 @ 20:38 Par Pollux]
----------
"I've got a gun, you've got a body, let's paint the walls !" (Sam "Serious" Stone, bourrin de naissance)

Asus P8Z77-M PRO, Intel Core i7 3770K, Noctua NH-U12P, Corsair Vengeance 4x4Go DDR3-1600 CL9, Gigabyte GeForce GTX 1070 G1 Gaming 8Go, Fractal Design Define Mini, Seasonic M12II 520W, Samsung 850 EVO 1To, HGST 7K500 500Go, IIyama ProLite B2409HDS
- Haut de page -


Aller dans le forum :  

Plan du forum | Contacter l'administrateur

Powered by SoulBB 3.0.1
© Soulmanto, 2003-2010

Valid XHTML 1.0 Transitional

Page générée en 0.035 secondes