Logo du forum
 

Forum TTH-News

| Inscription | | Recherche | | FAQ | | Accueil | | Liste des membres |
| Calendrier |
 
Vous n'êtes pas identifié! [Connexion] ou [Inscription] Forum » Composants - Périphériques - Overclocking » carte graphique
Login Mot de passe

8 visiteurs sur ce topic (0 membre(s), 8 invité(s) )


Auteur
Sujet : carte graphique
PAXTARA
Membre actif
Membre # 34543

 
Lieu : THAÏLANDE

Messages :
53 (0.02 par jour)




Message du 11-12-2017 @ 10:49   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   


Bonjour, j'ai un soucis avec ma CG ASUS GEFORCE GTX 1060 6GO , a chaque fois que Windows me fait une mise a jour importante (Windows10) ma CG ne fonctionne plus correctement plus de SON. Dans le gestionnaire de périphérique elle apparaît avec un point d'exclamation, et je peux lire ceci "arrêter par Windows présente des problèmes (code 43) Je suis obligé de la désinstaller complètement pilotes inclus et de réinstaller le tout. Avez vous des explication pour cela. Merci
- Haut de page -
chris lo
Tartineur TTH Officiel
Membre # 20006

 Avatar du membre
Lieu : Roazhon (Breizh)

Messages :
27040 (5.66 par jour)




Message du 11-12-2017 @ 15:00   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

les joies de Windows 10 et de la mise à jour auto des drivers :D

tu réinstalles bien les derniers drivers nVidia en date ?
----------
Notebook 1 Asus N55SF | 15,6" WSXGA | Core i5-2430M | 2x4Go PC10600 | HDD 750Go 7200t/m | GeForce GT555M 2Go | Win10 64bits
Notebook 2 Asus M51SN | 15,4" WXGA+ | Core 2 Duo T8100 | 3+1Go PC2-5300 | SSD 120Go | GeForce 9500M GS | Win10 32bits
Netbook Asus X205TA | 11,6" HD | Atom Z3735F | 2Go PC10600 | SSD eMMC 64Go | Intel HD Graphics | Win8.1 32bits
Console Sony PS4 Pro 1To Smartphone Sony Xperia Z3+ 5,2" FHD 32Go (NG 7.1)
- Haut de page -
PAXTARA
Membre actif
Membre # 34543

 
Lieu : THAÏLANDE

Messages :
53 (0.02 par jour)




Message du 12-12-2017 @ 7:56   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

bonjour, je reçois régulièrement les mise a jour de la CG par NVIDIA. Et je les installe. Quels sont les derniers pilotes de cette CG ASUS. Voici ce qui sont installés NVDriver_Win10_64_VER372_70WHQL; merci
- Haut de page -
Uqbar
Vétéran
Membre # 23130

 Avatar du membre
Lieu : La Route Sinueuse

Messages :
5536 (1.22 par jour)


Score :

Message du 12-12-2017 @ 18:15   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Les derniers drivers WHQL sont les 388.59.

[message édité le 12-12-2017 @ 18:16 Par Uqbar]
----------
SZ77R5, Core i7 3770K, 4x4 Go G.Skill Extreme3 DDR3-1600 ARES CL9, SSD Crucial M4 128 Go, HDD WD Caviar Blue 1 To, Pioneer DVR-219L, Nvidia GeForce GTX 1060 FE 6 Go, Steelseries 6Gv2, Logitech M500, Dell UltraSharp U2212HM
OnePlus 3
Samsung Galaxy Tab S3
Motorola Moto 360 2G
- Haut de page -
chris lo
Tartineur TTH Officiel
Membre # 20006

 Avatar du membre
Lieu : Roazhon (Breizh)

Messages :
27040 (5.66 par jour)




Message du 14-12-2017 @ 15:37   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

PAXTARA a écrit

bonjour, je reçois régulièrement les mise a jour de la CG par NVIDIA. Et je les installe. Quels sont les derniers pilotes de cette CG ASUS. Voici ce qui sont installés NVDriver_Win10_64_VER372_70WHQL; merci



ce sont ceux proposés par Windows 10... vieux de 1 an et demi :D il m'a fait le même coup l'autre jour.

suis le lien d'Uqbar pour télécharger réellement les nouveaux et lance l'installation ;)

[message édité le 14-12-2017 @ 15:38 Par chris lo]
----------
Notebook 1 Asus N55SF | 15,6" WSXGA | Core i5-2430M | 2x4Go PC10600 | HDD 750Go 7200t/m | GeForce GT555M 2Go | Win10 64bits
Notebook 2 Asus M51SN | 15,4" WXGA+ | Core 2 Duo T8100 | 3+1Go PC2-5300 | SSD 120Go | GeForce 9500M GS | Win10 32bits
Netbook Asus X205TA | 11,6" HD | Atom Z3735F | 2Go PC10600 | SSD eMMC 64Go | Intel HD Graphics | Win8.1 32bits
Console Sony PS4 Pro 1To Smartphone Sony Xperia Z3+ 5,2" FHD 32Go (NG 7.1)
- Haut de page -
PAXTARA
Membre actif
Membre # 34543

 
Lieu : THAÏLANDE

Messages :
53 (0.02 par jour)




Message du 15-12-2017 @ 2:43   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Bonjour, j'ai installé les 388.59 comme indiqué mais le problème était toujours présent. j'ai donc réinstallé les anciens et la ça fonctionne mais pour combien de temps???
- Haut de page -
chris lo
Tartineur TTH Officiel
Membre # 20006

 Avatar du membre
Lieu : Roazhon (Breizh)

Messages :
27040 (5.66 par jour)




Message du 15-12-2017 @ 9:33   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

dans ce cas, bloque les drivers auto, sinon à la prochaine grosse maj, tu vas pleurer

https://forum.hardware.fr/hfr/WindowsSoftware/windows-10/windows-creators-update-sujet_338104_1060.htm#t3293185
----------
Notebook 1 Asus N55SF | 15,6" WSXGA | Core i5-2430M | 2x4Go PC10600 | HDD 750Go 7200t/m | GeForce GT555M 2Go | Win10 64bits
Notebook 2 Asus M51SN | 15,4" WXGA+ | Core 2 Duo T8100 | 3+1Go PC2-5300 | SSD 120Go | GeForce 9500M GS | Win10 32bits
Netbook Asus X205TA | 11,6" HD | Atom Z3735F | 2Go PC10600 | SSD eMMC 64Go | Intel HD Graphics | Win8.1 32bits
Console Sony PS4 Pro 1To Smartphone Sony Xperia Z3+ 5,2" FHD 32Go (NG 7.1)
- Haut de page -


Aller dans le forum :  

Plan du forum | Contacter l'administrateur

Powered by SoulBB 3.0.1
© Soulmanto, 2003-2010

Valid XHTML 1.0 Transitional

Page générée en 0.033 secondes