Logo du forum
 

Forum TTH-News

| Inscription | | Recherche | | FAQ | | Accueil | | Liste des membres |
| Calendrier |
 
Vous n'êtes pas identifié! [Connexion] ou [Inscription] Forum » Remarques, questions et annonces à propos du forum » Deux petits problèmes...
Login Mot de passe

1 visiteurs sur ce topic (0 membre(s), 1 invité(s) )


Auteur
Sujet : Deux petits problèmes... (Sujet fermé)
AlbertRaccoon
Vétéran
Membre # 3393

 Avatar du membre
Lieu : Evian / Lausanne

Messages :
10270 (1.52 par jour)




Message du 12-03-2006 @ 1:43   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   


Bon, j'inaugure la section "Nouveau Forum" du Nouveau Forum... :D :p ;)

Primo, la fonction "Aller à  la page n° " ne marche pas chez moi : je sélectionne la page désirée, je clique sur "Go" et ça m'amène invariablement sur la page 1.

Deuzio, comme l'a aussi remarqué Pascal dans le topic Nouveau Forum dans le Bar, on se retrouve accusé de tentative de hacking en voulant utiliser certains smileys... :(

Malgré ces deux petits bugs, bravo aux responsables de la migration : c'est du très beau boulot ! :eek:
----------
Intel Core 2 Quad Q6600 avec Zalman CNPS9500LED, Asus P5Q, 4 Go DDR2-667 Kingston , Xpertvision 8800GTS 320 Mo, Hercules ProphetView 920 Pro, SoundBlaster Audigy 4, Seasonic S12 500W, Se7en Pro x64, Logitech diNovo, Logitech G5, LiveBox 2, Cowon X5 avec écouteurs Phonak 012, Alienware 17 R3 (i7-6700HQ, 16 Go, Geforce GTX 980M 8 Go), HTC 8x, Pentax K-7 | Pentax SMC DA 18-55mm f/3,5-5,6 AL | Sigma APO DG 70-300mm f/4-5,6 | Ma galerie
- Haut de page -
soulmanto
Codeur du forum
Membre # 5373

 Avatar du membre
Lieu : Lille

Messages :
13839 (2.09 par jour)


Score :

Message du 12-03-2006 @ 1:53   Site personnel   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Hèhè, je savais bien que ça allait arriver! ;)

1. bug corrigè

2. faudrait me dire sur quel smilies... Ce texte sort quand on fait un refresh par exemple
----------
Desktop : Core i7 2600 | Gigabyte GA-Z68MA-D2H-B3 | 8 Go DDR3 PC10600 | SSD UltraPlus 128 Go / HDD 500 Go / 1 To | Sapphire R9 280 3 Go | CoolerMaster RC690 | Windows 7
Asus MemoPad 10

Stromille powered !!!
- Haut de page -
AlbertRaccoon
Vétéran
Membre # 3393

 Avatar du membre
Lieu : Evian / Lausanne

Messages :
10270 (1.52 par jour)




Message du 12-03-2006 @ 1:59   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Citation du message de Soulmanto :


1. bug corrigè



En effet, ça marche nickel maintenant.

Citation du message de Soulmanto :

2. faudrait me dire sur quel smilies...



C'est une bonne question : en fait, la première mouture du premier message du topic a eu justement cette erreur, alors que j'ai rèutilisè les mêmes smileys. On dirait donc que c'est un peu alèatoire... :sic:
----------
Intel Core 2 Quad Q6600 avec Zalman CNPS9500LED, Asus P5Q, 4 Go DDR2-667 Kingston , Xpertvision 8800GTS 320 Mo, Hercules ProphetView 920 Pro, SoundBlaster Audigy 4, Seasonic S12 500W, Se7en Pro x64, Logitech diNovo, Logitech G5, LiveBox 2, Cowon X5 avec écouteurs Phonak 012, Alienware 17 R3 (i7-6700HQ, 16 Go, Geforce GTX 980M 8 Go), HTC 8x, Pentax K-7 | Pentax SMC DA 18-55mm f/3,5-5,6 AL | Sigma APO DG 70-300mm f/4-5,6 | Ma galerie
- Haut de page -
Pascal_TTH
Administrateur
Membre # 136

 Avatar du membre
Lieu : Liege

Messages :
21325 (2.88 par jour)


Score :

Message du 12-03-2006 @ 1:59   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Exact, j'ai eu le problème "Tentative de hacking" lors de la rèdaction d'un long post de remerciement avec 1 smiley le 'BTU'

Je confirme le côtè alèatoire. Il faudrait dans un premier temps faire en sorte de ne pas perdre tout le post... Ca permettrait de trouver le problème plus facilement.

[message édité le 12-03-2006 @ 2:01 Par Pascal_TTH]
----------
Vers l'Infini et au-delà
- Haut de page -
Suge Knight
Vétéran
Membre # 14732

 Avatar du membre
Lieu : Drôme (26)

Messages :
2929 (0.49 par jour)


Score :

Message du 12-03-2006 @ 12:06   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Je met ici aussi les quelques suggestions afin d'ameliorer encore le forum:

- Mettre les smiley les plus utilisès en accès direct à  cotè des messages (comme avant quoi)
- Faire en sorte que l’on puisse continuer un message qu’on a commencè en message rapide en message normal (comme sur HFR), ce serait hyper cool !
- Quand on selectionne les smiley, ce serait bien si en utilisant la touche bas du clavier pour tous les visualiser, les smiley change en meme temps. Là , les noms defilent mais pas les smiley (je sais pas si j'ai ètè clair) !
- Lorsque on ecrit un post et qu'on clique sur precedent (par inadvertance) et qu'on reclique sur suivant ensuite, le texte deja ecrit disparait !

- Haut de page -


Aller dans le forum :  

Plan du forum | Contacter l'administrateur

Powered by SoulBB 3.0.1
© Soulmanto, 2003-2010

Valid XHTML 1.0 Transitional

Page générée en 0.024 secondes