Logo du forum
 

Forum TTH-News

| Inscription | | Recherche | | FAQ | | Accueil | | Liste des membres |
| Calendrier |
 
Vous n'êtes pas identifié! [Connexion] ou [Inscription] Forum » Programmation » [PHP] » Petit Bug !!
Login Mot de passe

2 visiteurs sur ce topic (0 membre(s), 2 invité(s) )


Auteur
Sujet : Petit Bug !!
hades
Vétéran
Membre # 24455

 Avatar du membre
Lieu : Besancon

Messages :
2042 (0.49 par jour)




Message du 09-05-2008 @ 23:04      Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   


Voici mon code et le resultat !!

C'est pas un gros bug mais pourquoi je vois un signe > vers ajout d'un cd











dite moi le probleme

[message édité le 14-05-2008 @ 9:17 Par hades]

Pièces jointes
projet.JPG [Voir] [Lien direct vers ce fichier] (Taille : 38.45 Ko - Téléchargements 224)
projet2.JPG [Voir] [Lien direct vers ce fichier] (Taille : 92.73 Ko - Téléchargements 211)
projet3.JPG [Voir] [Lien direct vers ce fichier] (Taille : 109.01 Ko - Téléchargements 226)
projet4.JPG [Voir] [Lien direct vers ce fichier] (Taille : 54.42 Ko - Téléchargements 209)

----------
PC 1 : Q9650 @ 4ghz ; P5Q Pro ; 8 Go PC8500 ; MSI GTX 560 Ti ; SSD Crucial 64 Go
PC 2 en cours : CM silencio 550 blanc ;
PS4 1To : pseudo : hades73440
PC Portable : Asus RJ510j I5 4200H GTX 950M 12GO Ram DDR3L Ecran 15"6 Full HD WIN 10
Samsung Galaxy S7 32 Go Blanc
NAS : DS216J
- Haut de page -
Xav
Master
Membre # 6614

 Avatar du membre
Lieu : La tête dans les étoiles

Messages :
613 (0.11 par jour)


Score :

Message du 09-05-2008 @ 23:21   Site personnel   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

"Ajout d'un cd" a englober dans un td je dirais.

<tr>
<td>Ajout d'un cd< /td>
< /tr>

/ sans espace avant évidemment mais je ne m'en sors pas même avec [code].

[message édité le 09-05-2008 @ 23:27 Par Xav]
- Haut de page -
Xav
Master
Membre # 6614

 Avatar du membre
Lieu : La tête dans les étoiles

Messages :
613 (0.11 par jour)


Score :

Message du 09-05-2008 @ 23:24   Site personnel   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Tain les slashs + erreur édition :o


[message édité le 09-05-2008 @ 23:25 Par Xav]
- Haut de page -
hades
Vétéran
Membre # 24455

 Avatar du membre
Lieu : Besancon

Messages :
2042 (0.49 par jour)




Message du 09-05-2008 @ 23:30   Site personnel   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Xav a écrit

"Ajout d'un cd" a englober dans un td je dirais.

<tr>
<td>Ajout d'un cd< /td>
< /tr>

/ sans espace avant évidemment mais je ne m'en sors pas même avec [code].



Non ca ne marche pas !!!
Je ne sais pas pourquoi j'ai se ">" a cote de AJOUT D'UN CD !!

Et ou voit tu des erreures , dit le si tu voit !!

PS : Le code en fichier texte si tu as besoin !!



[message édité le 09-05-2008 @ 23:34 Par hades]

Pièces jointes
add_cd.txt [Lien direct vers ce fichier] (Taille : 2.83 Ko - Téléchargements 310)

----------
PC 1 : Q9650 @ 4ghz ; P5Q Pro ; 8 Go PC8500 ; MSI GTX 560 Ti ; SSD Crucial 64 Go
PC 2 en cours : CM silencio 550 blanc ;
PS4 1To : pseudo : hades73440
PC Portable : Asus RJ510j I5 4200H GTX 950M 12GO Ram DDR3L Ecran 15"6 Full HD WIN 10
Samsung Galaxy S7 32 Go Blanc
NAS : DS216J
- Haut de page -
Xav
Master
Membre # 6614

 Avatar du membre
Lieu : La tête dans les étoiles

Messages :
613 (0.11 par jour)


Score :

Message du 09-05-2008 @ 23:45   Site personnel   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Juste avant "style d'artiste"
<<tr> ;)

Ça c'est une erreur d'un gars qui programme en étant fatigué :D
Au lit ! :p

[message édité le 09-05-2008 @ 23:46 Par Xav]
- Haut de page -
hades
Vétéran
Membre # 24455

 Avatar du membre
Lieu : Besancon

Messages :
2042 (0.49 par jour)




Message du 10-05-2008 @ 12:01   Site personnel   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Merci c'etait ca !!!

Heureusement que je suis aller me coucher , car je l'aurais pas vu !!


----------
PC 1 : Q9650 @ 4ghz ; P5Q Pro ; 8 Go PC8500 ; MSI GTX 560 Ti ; SSD Crucial 64 Go
PC 2 en cours : CM silencio 550 blanc ;
PS4 1To : pseudo : hades73440
PC Portable : Asus RJ510j I5 4200H GTX 950M 12GO Ram DDR3L Ecran 15"6 Full HD WIN 10
Samsung Galaxy S7 32 Go Blanc
NAS : DS216J
- Haut de page -
hades
Vétéran
Membre # 24455

 Avatar du membre
Lieu : Besancon

Messages :
2042 (0.49 par jour)




Message du 14-05-2008 @ 8:50   Site personnel   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Ok Pas de probleme , je referrait ca !!

Tu peut ferme , j'ai trouver mon probleme !!

----------
PC 1 : Q9650 @ 4ghz ; P5Q Pro ; 8 Go PC8500 ; MSI GTX 560 Ti ; SSD Crucial 64 Go
PC 2 en cours : CM silencio 550 blanc ;
PS4 1To : pseudo : hades73440
PC Portable : Asus RJ510j I5 4200H GTX 950M 12GO Ram DDR3L Ecran 15"6 Full HD WIN 10
Samsung Galaxy S7 32 Go Blanc
NAS : DS216J
- Haut de page -


Aller dans le forum :  

Plan du forum | Contacter l'administrateur

Powered by SoulBB 3.0.1
© Soulmanto, 2003-2010

Valid XHTML 1.0 Transitional

Page générée en 0.029 secondes