Logo du forum
 

Forum TTH-News

| Inscription | | Recherche | | FAQ | | Accueil | | Liste des membres |
| Calendrier |
 
Vous n'êtes pas identifié! [Connexion] ou [Inscription] Forum » Software - OS - Réseaux » [Réseaux] » VNC impossible de vista vers XP
Login Mot de passe

7 visiteurs sur ce topic (0 membre(s), 7 invité(s) )


Auteur
Sujet : VNC impossible de vista vers XP
Panayotis
Membre actif
Membre # 3084

 
Lieu : Bordeaux

Messages :
51 (0.01 par jour)


Voter pour ce membre

Message du 12-10-2008 @ 0:13   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   


Bonjour,

Je galère pour prendre le contrôle d'un XP SP3 à partir de Vista
J'utilise le tout dernier Real VNC 4.4.2 (r13117) du 12 juin 2008

Je ne comprends pas! Dans le sens inverse, c'est à dire, prise de contôle de Vista à partir de XP, aucun soucis, je prends le contrôle sans pb! Par contre, impossible de prendre le contôle du XP à partir de Vista!

Je précise que j'ai:
1/Ouvert les ports 5900 et 5800 de chaque PC
2/Désactivé les Firewalls des 2 PC
3/Désactivé l'UAC de Vista
4/Mes PC sont en IP FIXE

MERCI DE VOTRE AIDE
- Haut de page -
Panayotis
Membre actif
Membre # 3084

 
Lieu : Bordeaux

Messages :
51 (0.01 par jour)


Voter pour ce membre

Message du 12-10-2008 @ 0:24   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

oui oui bien évidemment! vnc server est bien démarré sur le xp
- Haut de page -
Panayotis
Membre actif
Membre # 3084

 
Lieu : Bordeaux

Messages :
51 (0.01 par jour)


Voter pour ce membre

Message du 12-10-2008 @ 0:44   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Autant pour moi, j'ai trouvé la solution!

Lorsque je tentais de me connecter de Vista à Xp, c'est à dire de 10.0.0.30 au 10.0.0.10, je ne précisais pas le port, donc pas de connexion! Depuis q je tape 10.0.0.10:5910, tout fonctionne!
Encore une histoire de port!!!!!!

NB: Je me suis également apercu q Outpost firewall m'avait bloqué WinVNC.Exe!!!
- Haut de page -


Aller dans le forum :  

Plan du forum | Contacter l'administrateur

Powered by SoulBB 3.0.1
© Soulmanto, 2003-2010

Valid XHTML 1.0 Transitional

Page générée en 0.024 secondes