Logo du forum
 

Forum TTH-News

| Inscription | | Recherche | | FAQ | | Accueil | | Liste des membres |
| Calendrier |
 
Vous n'êtes pas identifié! [Connexion] ou [Inscription] Forum » Ordinateurs portables » [Resolu] Problème boot sur clé usb uniwill 223ii
Login Mot de passe

4 visiteurs sur ce topic (0 membre(s), 4 invité(s) )


Auteur
Sujet : [Resolu] Problème boot sur clé usb uniwill 223ii
stoooof
Master
Membre # 9910

 Avatar du membre
Lieu : Suisse

Messages :
712 (0.12 par jour)


Score :

Message du 14-01-2010 @ 20:16   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   


Bonjour,

J'aimerais installer windows 7 sur mon uniwill 223ii à partir d'un clé usb sur laquelle j'ai placé mon image avec wintoflash.
J'ai bien configuré dans le bios l'ordre de boot suivant : removable device / optical drive / hard disc mais le pc ne me lance pas l'installation il bloc sur un écran noir avec juste un petit trait qui clignote (comme si j'éssaye de booter sur un cd non bootable). Du coup je ne sais pas si le problème vient de la clé, de l'image ou du pc lui même... J'ai éssayé de graver l'image sur un dvd, mais là j'ai un aure problème, mon graveur semble mort car les dvd ne sont pas lisibles après la gravure il les vois toujours vièrges (alors qu'on voit la marque des pistes qui ont été gravées... bref ça c'est un autre problème).

Donc mes questions sont les suivantes :
- comment puis je être sûr que l'image que j'ai mis sur ma clé est bien bootable (fichier autorun ou boot.ini ?), je n'ai pas d'autre pc sous la main pour tester
- si mon image n'est pas bootable est ce que je peux en faire une bootable ? Je voulais le faire avec vlite, mais il veut absolument me faire retélécharger tout le WAIK et j'ai un peu la flemme...*

Merci pour vos conseils.

*EDIT : Pour vlite sans downloader le WAIK complet c'est bon, j'ai trouvé ceci : http://www.intowindows.com/how-to-use-vlite-without-installing-waik/

[message édité le 16-02-2010 @ 22:33 Par stoooof]
- Haut de page -
stoooof
Master
Membre # 9910

 Avatar du membre
Lieu : Suisse

Messages :
712 (0.12 par jour)


Score :

Message du 18-01-2010 @ 4:01   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

petit UP...

Alors j'ai refait une image bootable et le problème est le même...

Donc juste quelques questions aux possesseurs d'uniwill 223ii :
- quelqu'un a t'il déja installé windows 7 sur cette machine ? Bon il n'y a pas de raison, mais au cas ou...
- quelqu'un a t'il déja réinstallé un OS à partir de l'USB sur ce genre de machine (sans clé u3 qui emule un lecteur CD j'entends) ?


- Haut de page -
stoooof
Master
Membre # 9910

 Avatar du membre
Lieu : Suisse

Messages :
712 (0.12 par jour)


Score :

Message du 20-01-2010 @ 2:39   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

C'est tout bon...

Aux admin : Vous pouvez supprimer...
- Haut de page -


Aller dans le forum :  

Plan du forum | Contacter l'administrateur

Powered by SoulBB 3.0.1
© Soulmanto, 2003-2010

Valid XHTML 1.0 Transitional

Page générée en 0.022 secondes