Logo du forum
 

Forum TTH-News

| Inscription | | Recherche | | FAQ | | Accueil | | Liste des membres |
| Calendrier |
 
Vous n'êtes pas identifié! [Connexion] ou [Inscription] Forum » Composants - Périphériques - Overclocking » Disque SATA non reconnu mais...
Login Mot de passe

3 visiteurs sur ce topic (0 membre(s), 3 invité(s) )


Auteur
Sujet : Disque SATA non reconnu mais...
toune
Master
Membre # 2246

 Avatar du membre
Lieu : France

Messages :
988 (0.15 par jour)


Score :

Message du 03-03-2011 @ 13:40   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   


Bonjour!

Je rencontre actuellement un pb pour le moins bizarre:
- un HP pavilion qui affiche au démarrage 'disk boot failure'
- je vérifie dans le bios: le hd sata n'est pas reconnu.
- je le branche avec un adaptateur usb sur une autre machine: le disque est reconnu, je le teste avec un chkdsk, il trouve des erreurs qu'il corrige et je ne rencontre aucune difficultés à sauver les données.
- je le branche en usb sur le pavilion: le disque est reconnu dans le bios! mais impossible de booter dessus: des caractères bizarres s'affiche à l'écran.
- je tente un clearcmos: aucun résultat.
- je précise que j'ai aucune option dans le bios concernant le sata (pas de raid par exemple) autre que "onboard sata-1 adaptater" qui est en position enable.

je pencherais pour un pb de carte-mère, qu'en pensez-vous?
- Haut de page -
icy
Administrateur
Membre # 871

 Avatar du membre
Lieu : Bxl

Messages :
23238 (3.48 par jour)


Score :

Message du 03-03-2011 @ 14:43   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

y'a beaucoup de chances oui :sic:
t'as essayer un autre cable sata ?
----------
"May He touch you with His Noodly Appendage"
- Haut de page -
toune
Master
Membre # 2246

 Avatar du membre
Lieu : France

Messages :
988 (0.15 par jour)


Score :

Message du 03-03-2011 @ 14:46   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

yep, et même résultat... :s

- Haut de page -
Pascal_TTH
Administrateur
Membre # 136

 Avatar du membre
Lieu : Liege

Messages :
57525 (8.41 par jour)


Score :

Message du 03-03-2011 @ 15:24   Site personnel   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Essaye un soft de diagnostique du constructeur.
----------
Intel Core i7 7700K, Asus Strix Z270°F, Noctua NH-U12P, Kingston HyperX Savage DDR4 3000 CL15 2 x 8 Go, Asus Strix GTX 1080 A8G, Samsung SSD 960 Pro 512 Go, Samsung SSD 960 Evo 500 Go, Silencio 550, Corsair HX750w et Eizo FlexScan EV2736W-FS.
Lenovo Thinkpad T560
Lenovo Thinkpad T570
MacBook Pro Retina Core i7 2,7 GHz, GeForce GT 650m, 16 Go, 256 Go / iPhone 5S 16 Go
- Haut de page -
toune
Master
Membre # 2246

 Avatar du membre
Lieu : France

Messages :
988 (0.15 par jour)


Score :

Message du 03-03-2011 @ 15:33   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

j'ai essayé le soft de seagate, mais impossible de le faire fonctionner sur le sata branché en usb, il le voit bien mais il me dit que les tests sont indisponibles...

une nouveauté: je me suis dit que si les sata n'étaient plus reconnus sur le pavilion, je pourrais tester avec un ide. Le disque est bien reconnu cette fois ci, mais impossible de démarrer quoique ce soit, rien ne boot ou ecran noir après le boot sur cd (Win media center, ubuntu...)
- Haut de page -


Aller dans le forum :  

Plan du forum | Contacter l'administrateur

Powered by SoulBB 3.0.1
© Soulmanto, 2003-2010

Valid XHTML 1.0 Transitional

Page générée en 0.038 secondes