Logo du forum
 

Forum TTH-News

| Inscription | | Recherche | | FAQ | | Accueil | | Liste des membres |
| Calendrier |
 
Vous n'êtes pas identifié! [Connexion] ou [Inscription] Forum » Ordinateurs portables » [Topic officiel] Lenovo Thinkpad
Login Mot de passe

1 visiteurs sur ce topic (0 membre(s), 1 invité(s) )


Aller à la page n°  
  Mot  Pseudo  
Page : [Début] [précédent] 21 22
Sujet : [Topic officiel] Lenovo Thinkpad
Antares
Administrateur
Membre # 1721

 Avatar du membre
Lieu : Liege, Belgioum

Messages :
21347 (3.12 par jour)


Score :

Message du 14-06-2019 @ 9:58   Site personnel   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

J'ai un E580 tout neuf qui m'énerve avec le bruit de son ventilateur...

Ca va mieux après avoir mis à jour Bios, drivers, firmwares divers, mais il monte encore vite dans les tours quand même dès que le cpu arrive dans les 20-30%. Si les temperatures sont correctes, on dirait qu'il y a un souci de ce coté-là : refroidisseur pas suffisant ou pate thermique à refaire...

Vous pensez que ca vaut le coup que je me lance dans une "repaterisation" (je viens de l'inventer) du cpu ?

Ou bien le turbo est enclenché tout de suite... A ce moment la à part changer dans le Bios de "Max perf" à "Battery optimized" quand sur AC, je ne vois pas trop ce que je peux faire...

Sur batterie a priori aucun soucis.


Exemple lors de mises à jour d'une VM Linux :







[message édité le 14-06-2019 @ 10:01 Par Antares]

Pièces jointes
FanHigh_Temperature_crop.jpg [Voir] [Lien direct vers ce fichier] (Taille : 248.67 Ko - Téléchargements 581)

----------
Vers l'Infini et au-delà
- Haut de page -
Antares
Administrateur
Membre # 1721

 Avatar du membre
Lieu : Liege, Belgioum

Messages :
21347 (3.12 par jour)


Score :

Message du 14-06-2019 @ 10:26   Site personnel   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Bon, en modifiant les paramètres d'alimentation avancés, si je bride le cpu à 88% sur secteur, il reste autour de 2Ghz quand je lance le gestionnaire de mises à jour dans la VM (ou tout autre traitement un peu lourd, comme lancer Chrome...
Si je passe les 90%, il monte directement à 3.8Ghz, donc le mode turbo, avec le fan qui grimpe dans les tours...
Dans les deux cas, le cpu ne monte pas plus haut que 25-30% dans le gestionnaire de taches...



Bizarre...


----------
Vers l'Infini et au-delà
- Haut de page -
Marsoff
Vétéran
Membre # 24848

 Avatar du membre
Lieu : Paris 11

Messages :
4508 (0.89 par jour)


Score :

Message du 20-06-2019 @ 10:45   Site personnel   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Si c'est un problème de gestion de la fréquence du CPU, pas la peine de "repateriser", mais je pense que tu l'as déduit aussi.
Pour le reste, à part guetter une mise à jour du bios ou le brider à la main comme tu l'as fait, pas grand chose à faire... A part peut être tester le support technique :pamafote:

Sinon, l'antique Tpfancontrol peut peut-être encore rendre des services.
----------
Desktop: Intel Core i7-4790K/MSI Z97 Gaming 5/G Skill Ripjaws X 12800 2x4Go/Gigabyte GTX960 OC/SSD Crucial M4 256Go/Seagate Barracuda 7200.14 2To+3To/Iiyama Prolite XB2485WSU
Laptop 1: ASUS Zenbook UX330UA Core i5-6200U / 8Go / 256Go SSD
Laptop 2: IBM/Lenovo ThinkPad X200 Intel P8400 2.26GHz Ram 2x2Go Kingston PC38500 SSD Corsair F120~Windows 10 64bits
- Haut de page -
Antares
Administrateur
Membre # 1721

 Avatar du membre
Lieu : Liege, Belgioum

Messages :
21347 (3.12 par jour)


Score :

Message du 20-06-2019 @ 12:24   Site personnel   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Marsoff a écrit

Si c'est un problème de gestion de la fréquence du CPU, pas la peine de "repateriser", mais je pense que tu l'as déduit aussi.
Pour le reste, à part guetter une mise à jour du bios ou le brider à la main comme tu l'as fait, pas grand chose à faire... A part peut être tester le support technique :pamafote:

Sinon, l'antique Tpfancontrol peut peut-être encore rendre des services.



TPFan ne fonctionnait pas vraiment sur le E580; de toute façon j'ai eu l'opportunité de le renvoyer et de le remplacer par un T580 qui pour 200€ de plus (en promo) me donne plus de silence en plus de ses différences :

T580 +
*Chassis plus solide
*Garantie 3 ans sur site (1 an depot return pour le E580)
*Lecteur carte eID
*Lecteur carte SD full (le T590 adopte aussi le µSD ca ne me convient pas vraiment, mes boitiers photos sont en SD...)
*2 batteries
*Charnières écran métallique et doubles (silencieuses ! celle du E580 craque à chaque manipulation...)
*Meilleur refroidissement => fan moins présent ?
*Docking possible (mais nouveau modèle)
*Plus léger de 200gr

Le E580 permet de monter à 4TB de stockage, quand le T580 plafonne à 2.5TB mais c'est suffisant pour mes usages.



----------
Vers l'Infini et au-delà
- Haut de page -
Ghjasè
Sage
Membre # 8026

 Avatar du membre


Messages :
1177 (0.19 par jour)


Score :

Message du 11-07-2019 @ 10:28   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

les xx80 inaugurent les nouvelles docks, tu as pu les tester?
(les précédentes docks mécaniques n'ont"duré" que 4 générations: des xx40 aux xx70).

[message édité le 11-07-2019 @ 10:30 Par Ghjasè]

----------
Thinkpad T470
- Haut de page -
Antares
Administrateur
Membre # 1721

 Avatar du membre
Lieu : Liege, Belgioum

Messages :
21347 (3.12 par jour)


Score :

Message du 11-07-2019 @ 10:48   Site personnel   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

Ghjasè a écrit

les xx80 inaugurent les nouvelles docks, tu as pu les tester?
(les précédentes docks mécaniques n'ont"duré" que 4 générations: des xx40 aux xx70).



Non, pas encore. Je me retrouve avec 3 dockings mécanique justement sur les bras :yeux: ; enfin elles peuvent servir pour le X270, mais une suffirait...
----------
Vers l'Infini et au-delà
- Haut de page -
Vegan
Vétéran
Membre # 1636

 
Lieu : Area51

Messages :
3289 (0.48 par jour)


Score :

Message du 04-11-2019 @ 11:14   Afficher le profil   Envoyer un message privé   Editer le message   Citer le message      Afficher l'adresse IP   Alerter les modérateurs   

J'ai au boulot un Lenovo Thinkpad P51 (écran 4K, tout le toutim, je suis content).
Je l'utilise principalement sous Linux, mais bien obligé de temps en temps de passer à W10.
Il me demande pour faire la mise à jour Creator Update.
2h plus tard (pc bloqué durant mes heures de boulot ;) ): écran noir + curseur de souris. (avec un ctl-alt-del, j'ai quand meme un petit panneau avec des choix, et même l'écran du login, mais écran noir en session). J'ai dû passer par la console de récupération système et enlever la mise à jour.
Entre temps, je suis passé sur le site de Lenovo, je lui ai laissé détecter le pc, et installer toutes les maj (drivers écran, reseau, ...).
Win10 veut refaire sa mise à jour. 2h de suspense... et ... écran noir + curseur de souris...
Je n'ai pas essayé de màj du driver Nvidia. Par le passé, je l'avais fait et +/- la même expérience d'écran noir. Ca pourrait donc -peut-etre- venir de là? (Quadro M1200 mobile)

Z'avez une idée pour sortir de ça? ;)
Merci...


[message édité le 04-11-2019 @ 11:26 Par Vegan]
----------
Amicalement vôtre
- Haut de page -
Aller à la page n°  
  Mot  Pseudo  
Page : [Début] [précédent] 21 22


Aller dans le forum :  

Plan du forum | Contacter l'administrateur

Powered by SoulBB 3.0.1
© Soulmanto, 2003-2010

Valid XHTML 1.0 Transitional

Page générée en 0.039 secondes